<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Why You Should Stay on a &#8220;Local Island&#8221; to Truly Experience the Maldives.  | The Shooting Star</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://the-shooting-star.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://the-shooting-star.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S64hVHljBOid3rR6eWpD-GQctG9zyzDvhjrouGLO6ZE" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shooting Star &raquo; Feed" href="https://the-shooting-star.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shooting Star &raquo; Comments Feed" href="https://the-shooting-star.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shooting Star &raquo; Why You Should Stay on a &#8220;Local Island&#8221; to Truly Experience the Maldives.  Comments Feed" href="https://the-shooting-star.com/2018/12/23/local-island-maldives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-shooting-star.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://the-shooting-star.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://the-shooting-star.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://the-shooting-star.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://the-shooting-star.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 400;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #ffffff;border: 1px solid #dddddd;}div#ez-toc-container p.ez-toc-title {color: #757575;}div#ez-toc-container ul.ez-toc-list a {color: #428bca;}div#ez-toc-container ul.ez-toc-list a:hover {color: #2a6496;}div#ez-toc-container ul.ez-toc-list a:visited {color: #428bca;}
</style>
<link rel='stylesheet' id='zuki-flex-slider-style-css'  href='https://the-shooting-star.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zuki-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%2C%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css'  href='https://the-shooting-star.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/6.8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://the-shooting-star.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-shooting-star.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-shooting-star.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Unusual Solo Travel Destinations to Feed Your Adventurous Spirit.' href='https://the-shooting-star.com/2018/12/18/unusual-solo-travel-destinations/' />

<link rel="canonical" href="https://the-shooting-star.com/2018/12/23/local-island-maldives/" />
<link rel='shortlink' href='https://wp.me/pf2CE-45k' />
<link rel="alternate" type="application/json+oembed" href="https://the-shooting-star.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F12%2F23%2Flocal-island-maldives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-shooting-star.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F12%2F23%2Flocal-island-maldives%2F&#038;format=xml" />
                      
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    <style type="text/css">

		 		 @media screen and (min-width: 1260px){#header-top-nav {padding-right:  75px ;}}
		
	</style>
    		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Local islands in Maldives (like Maalhos) offer a glimpse of Maldives culture, cuisine and people - allowing sustainable tourism in Maldives." />
<link rel="amphtml" href="https://the-shooting-star.com/2018/12/23/local-island-maldives/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why You Should Stay on a &#8220;Local Island&#8221; to Truly Experience the Maldives. " />
<meta property="og:url" content="https://the-shooting-star.com/2018/12/23/local-island-maldives/" />
<meta property="og:description" content="Local islands in Maldives (like Maalhos) offer a glimpse of Maldives culture, cuisine and people - allowing sustainable tourism in Maldives. " />
<meta property="article:published_time" content="2018-12-23T04:30:23+00:00" />
<meta property="article:modified_time" content="2018-12-22T16:20:49+00:00" />
<meta property="og:site_name" content="The Shooting Star" />
<meta property="og:image" content="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?fit=1200%2C899&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="899" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Why You Should Stay on a &#8220;Local Island&#8221; to Truly Experience the Maldives. " />
<meta name="twitter:image" content="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?fit=1200%2C899&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
#site-header h1 {
	font-size: 3.2rem;
}

@media screen and (min-width: 767px) {

#site-header h2.site-description {
	display: block;
	font-size: 1em;
}

.entry-details, .entry-author {
	display: none;
}	
}			</style>
		</head>

<body class="post-template-default single single-post postid-15706 single-format-standard">

	<div id="container">

		<header id="masthead" class="cf" role="banner">

							<nav id="header-top-nav">
					<ul id="menu-2-menu" class="menu"><li id="menu-item-15247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15247"><a href="https://the-shooting-star.com/responsible-travel/">Responsible travel</a></li>
<li id="menu-item-8293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8293"><a href="https://the-shooting-star.com/published-work-shivya-nath/">Published work</a></li>
<li id="menu-item-12821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12821"><a href="https://the-shooting-star.com/speaking/">Speaking</a></li>
<li id="menu-item-15248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15248"><a href="https://the-shooting-star.com/passion-projects/">Projects</a></li>
<li id="menu-item-8274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8274"><a href="https://the-shooting-star.com/my-travel-secrets/">FAQs</a></li>
<li id="menu-item-8294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8294"><a href="https://the-shooting-star.com/contact-me/">Contact me</a></li>
</ul>				</nav><!-- end #header-top -->
			
			<div id="site-header">
				<h1 class="site-title"><a href="https://the-shooting-star.com/" title="The Shooting Star">The Shooting Star</a></h1>
							<h2 class="site-description">Just a girl who travels.</h2>
						
			</div><!-- end #site-header -->

			<a href="#menuopen" id="mobile-menu-toggle"><span class="hide">Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span class="hide">Search</span></a>
						
<form role="search" method="get" id="searchform" class="searchform" action="https://the-shooting-star.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-1-menu" class="nav-menu"><li id="menu-item-8283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8283"><a href="https://the-shooting-star.com/about-me/">About Me</a></li>
<li id="menu-item-8285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8285"><a href="https://the-shooting-star.com/travels/">My Travels</a>
<ul class="sub-menu">
	<li id="menu-item-8286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8286"><a href="https://the-shooting-star.com/travels/africa/">Africa</a></li>
	<li id="menu-item-8287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8287"><a href="https://the-shooting-star.com/travels/asia/">Asia</a></li>
	<li id="menu-item-8288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8288"><a href="https://the-shooting-star.com/travels/australia/">Australia</a></li>
	<li id="menu-item-9892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9892"><a href="https://the-shooting-star.com/?page_id=9889">Caucasus</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://the-shooting-star.com/travels/europe-2/">Europe</a></li>
	<li id="menu-item-8290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8290"><a href="https://the-shooting-star.com/travels/india/">India</a></li>
	<li id="menu-item-8291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8291"><a href="https://the-shooting-star.com/travels/latin-america/">Latin America</a></li>
	<li id="menu-item-8292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="https://the-shooting-star.com/travels/north-america/">North America</a></li>
	<li id="menu-item-10427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10427"><a href="https://the-shooting-star.com/travels/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-15236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15236"><a href="https://the-shooting-star.com/my-book/">My Book</a></li>
<li id="menu-item-8297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="https://the-shooting-star.com/media/">Media &amp; Awards</a></li>
<li id="menu-item-8284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8284"><a href="https://the-shooting-star.com/hire-me/">Work With Me</a></li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span class="hide">Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

							
<div class="archive-menu-wrap cf">
			<a href="#contents" class="archive-menu-toggle"><span>Browse through my journey</span></a>
	
	<div class="archive-menu-content cf">
		<a href="#closecontents" class="archive-menu-close"><span class="hide">Close Contents</span></a>

		<div class="list-years">
			<h3 class="archive-menu-title">Years</h3>
			<ul class="yearly">
					<li><a href='https://the-shooting-star.com/2018/'>2018</a></li>
	<li><a href='https://the-shooting-star.com/2017/'>2017</a></li>
	<li><a href='https://the-shooting-star.com/2016/'>2016</a></li>
	<li><a href='https://the-shooting-star.com/2015/'>2015</a></li>
	<li><a href='https://the-shooting-star.com/2014/'>2014</a></li>
	<li><a href='https://the-shooting-star.com/2013/'>2013</a></li>
	<li><a href='https://the-shooting-star.com/2012/'>2012</a></li>
	<li><a href='https://the-shooting-star.com/2011/'>2011</a></li>
	<li><a href='https://the-shooting-star.com/2010/'>2010</a></li>
	<li><a href='https://the-shooting-star.com/2009/'>2009</a></li>
	<li><a href='https://the-shooting-star.com/2008/'>2008</a></li>
			</ul>
		</div><!-- end .list-years -->

		<div class="list-authors">
		<h3 class="archive-menu-title">Authors</h3>
		<ul class="authors">
		<li><a href=https://the-shooting-star.com/author/remy16/><span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/7f35608a3ff4cc017af429cee0f7325d?s=50' srcset='https://secure.gravatar.com/avatar/7f35608a3ff4cc017af429cee0f7325d?s=100 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><span class="author-name">remy16</span></a></li><li><a href=https://the-shooting-star.com/author/remya/><span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/fb392a5737792efdf2fe487d1c4e90c1?s=50' srcset='https://secure.gravatar.com/avatar/fb392a5737792efdf2fe487d1c4e90c1?s=100 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><span class="author-name">Remya Padmadas</span></a></li><li><a href=https://the-shooting-star.com/author/shivya/><span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/263e64ccc92973c583e6f07df9e65e64?s=50' srcset='https://secure.gravatar.com/avatar/263e64ccc92973c583e6f07df9e65e64?s=100 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><span class="author-name">Shivya Nath</span></a></li>		</ul>
		</div><!-- end .list-authors -->

		<div class="list-months-cats-tags">
			<h3 class="archive-menu-title">Filter by Month</h3>
			<ul class="monthly">
					<li><a href='https://the-shooting-star.com/2018/12/'>December 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/11/'>November 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/10/'>October 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/09/'>September 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/08/'>August 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/07/'>July 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/06/'>June 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/05/'>May 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/04/'>April 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/03/'>March 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/02/'>February 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/01/'>January 2018</a></li>
	<li><a href='https://the-shooting-star.com/2017/12/'>December 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/11/'>November 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/10/'>October 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/09/'>September 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/08/'>August 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/07/'>July 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/06/'>June 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/05/'>May 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/04/'>April 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/03/'>March 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/02/'>February 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/01/'>January 2017</a></li>
	<li><a href='https://the-shooting-star.com/2016/12/'>December 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/11/'>November 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/10/'>October 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/09/'>September 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/08/'>August 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/07/'>July 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/06/'>June 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/05/'>May 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/04/'>April 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/03/'>March 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/02/'>February 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/01/'>January 2016</a></li>
	<li><a href='https://the-shooting-star.com/2015/12/'>December 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/11/'>November 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/10/'>October 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/09/'>September 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/08/'>August 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/07/'>July 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/06/'>June 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/05/'>May 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/04/'>April 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/03/'>March 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/02/'>February 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/01/'>January 2015</a></li>
	<li><a href='https://the-shooting-star.com/2014/12/'>December 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/11/'>November 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/10/'>October 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/09/'>September 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/08/'>August 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/07/'>July 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/06/'>June 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/05/'>May 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/04/'>April 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/03/'>March 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/02/'>February 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/01/'>January 2014</a></li>
	<li><a href='https://the-shooting-star.com/2013/12/'>December 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/11/'>November 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/10/'>October 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/09/'>September 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/08/'>August 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/07/'>July 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/06/'>June 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/05/'>May 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/04/'>April 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/03/'>March 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/02/'>February 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/01/'>January 2013</a></li>
	<li><a href='https://the-shooting-star.com/2012/12/'>December 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/11/'>November 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/10/'>October 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/09/'>September 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/08/'>August 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/07/'>July 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/06/'>June 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/05/'>May 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/04/'>April 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/03/'>March 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/02/'>February 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/01/'>January 2012</a></li>
	<li><a href='https://the-shooting-star.com/2011/12/'>December 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/11/'>November 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/10/'>October 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/09/'>September 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/08/'>August 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/07/'>July 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/06/'>June 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/05/'>May 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/04/'>April 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/03/'>March 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/02/'>February 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/01/'>January 2011</a></li>
	<li><a href='https://the-shooting-star.com/2010/12/'>December 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/11/'>November 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/10/'>October 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/07/'>July 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/06/'>June 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/04/'>April 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/02/'>February 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/01/'>January 2010</a></li>
	<li><a href='https://the-shooting-star.com/2009/12/'>December 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/11/'>November 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/10/'>October 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/09/'>September 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/08/'>August 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/07/'>July 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/06/'>June 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/05/'>May 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/04/'>April 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/03/'>March 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/02/'>February 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/01/'>January 2009</a></li>
	<li><a href='https://the-shooting-star.com/2008/12/'>December 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/11/'>November 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/10/'>October 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/09/'>September 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/08/'>August 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/07/'>July 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/06/'>June 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/05/'>May 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/04/'>April 2008</a></li>
			</ul>

			<h3 class="archive-menu-title">Filter by Categories</h3>
			<ul>
					<li class="cat-item cat-item-9278518"><a href="https://the-shooting-star.com/category/adventure-2/" >Adventure</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://the-shooting-star.com/category/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-24591"><a href="https://the-shooting-star.com/category/airlines/" >Airlines</a>
</li>
	<li class="cat-item cat-item-29203291"><a href="https://the-shooting-star.com/category/india/arunachal-pradesh-india/" >Arunachal Pradesh</a>
</li>
	<li class="cat-item cat-item-7105313"><a href="https://the-shooting-star.com/category/asia-2/" title="My travel notes from Asia.">Asia</a>
</li>
	<li class="cat-item cat-item-537864"><a href="https://the-shooting-star.com/category/ask-me-anything/" >Ask Me Anything</a>
</li>
	<li class="cat-item cat-item-99923"><a href="https://the-shooting-star.com/category/india/assam/" >Assam</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://the-shooting-star.com/category/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-1849"><a href="https://the-shooting-star.com/category/europe/austria/" >Austria</a>
</li>
	<li class="cat-item cat-item-11921"><a href="https://the-shooting-star.com/category/backpacking/" title="Carrying an empty backpack, wherever I go.">Backpacking</a>
</li>
	<li class="cat-item cat-item-13441"><a href="https://the-shooting-star.com/category/bahrain/" >Bahrain</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://the-shooting-star.com/category/books/" title="Books that have inspired me.">Books</a>
</li>
	<li class="cat-item cat-item-35589902"><a href="https://the-shooting-star.com/category/bucket-list-2/" >Bucket List</a>
</li>
	<li class="cat-item cat-item-30207"><a href="https://the-shooting-star.com/category/budget/" title="Traveling on a budget.">Budget</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://the-shooting-star.com/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-51567"><a href="https://the-shooting-star.com/category/caribbean/" >Caribbean</a>
</li>
	<li class="cat-item cat-item-9710"><a href="https://the-shooting-star.com/category/costa-rica/" >Costa Rica</a>
</li>
	<li class="cat-item cat-item-22734"><a href="https://the-shooting-star.com/category/europe/croatia/" >Croatia</a>
</li>
	<li class="cat-item cat-item-6972478"><a href="https://the-shooting-star.com/category/crowdsourced/" >Crowdsourced</a>
</li>
	<li class="cat-item cat-item-10659529"><a href="https://the-shooting-star.com/category/culture-2/" >Culture</a>
</li>
	<li class="cat-item cat-item-66452175"><a href="https://the-shooting-star.com/category/india/daman-diu-india/" >Daman &amp; Diu</a>
</li>
	<li class="cat-item cat-item-7067014"><a href="https://the-shooting-star.com/category/india/delhi-india/" >Delhi</a>
</li>
	<li class="cat-item cat-item-593457585"><a href="https://the-shooting-star.com/category/europe/denmark/" >Denmark</a>
</li>
	<li class="cat-item cat-item-72014"><a href="https://the-shooting-star.com/category/caribbean/dominican-republic/" >Dominican Republic</a>
</li>
	<li class="cat-item cat-item-308532"><a href="https://the-shooting-star.com/category/eco-luxury/" >Eco-Luxury</a>
</li>
	<li class="cat-item cat-item-5207"><a href="https://the-shooting-star.com/category/latin-america/ecuador/" >Ecuador</a>
</li>
	<li class="cat-item cat-item-50092"><a href="https://the-shooting-star.com/category/africa/ethiopia/" >Ethiopia</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://the-shooting-star.com/category/europe/" title="My travel notes from a continent I love to love.">Europe</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://the-shooting-star.com/category/food/" >food</a>
</li>
	<li class="cat-item cat-item-2526428"><a href="https://the-shooting-star.com/category/europe/france-europe/" >France</a>
</li>
	<li class="cat-item cat-item-22721"><a href="https://the-shooting-star.com/category/europe/georgia/" >Georgia</a>
</li>
	<li class="cat-item cat-item-3550"><a href="https://the-shooting-star.com/category/europe/germany/" >Germany</a>
</li>
	<li class="cat-item cat-item-2202366"><a href="https://the-shooting-star.com/category/go-now/" >Go now</a>
</li>
	<li class="cat-item cat-item-99933"><a href="https://the-shooting-star.com/category/india/goa/" >Goa</a>
</li>
	<li class="cat-item cat-item-22197"><a href="https://the-shooting-star.com/category/latin-america/guatemala/" >Guatemala</a>
</li>
	<li class="cat-item cat-item-150060"><a href="https://the-shooting-star.com/category/guest-posts/" >Guest Posts</a>
</li>
	<li class="cat-item cat-item-10136"><a href="https://the-shooting-star.com/category/india/gujarat/" >gujarat</a>
</li>
	<li class="cat-item cat-item-4945682"><a href="https://the-shooting-star.com/category/india/himachal-pradesh-india/" >Himachal Pradesh</a>
</li>
	<li class="cat-item cat-item-6738"><a href="https://the-shooting-star.com/category/latin-america/honduras/" >Honduras</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://the-shooting-star.com/category/india/" title="Everything about my home country &amp; my travels in India.">India</a>
</li>
	<li class="cat-item cat-item-8402720"><a href="https://the-shooting-star.com/category/asia-2/indonesia-asia/" >Indonesia</a>
</li>
	<li class="cat-item cat-item-116585"><a href="https://the-shooting-star.com/category/islands/" >Islands</a>
</li>
	<li class="cat-item cat-item-6021578"><a href="https://the-shooting-star.com/category/europe/italy-europe/" >Italy</a>
</li>
	<li class="cat-item cat-item-99936"><a href="https://the-shooting-star.com/category/india/jammu-kashmir/" >Jammu &amp; Kashmir</a>
</li>
	<li class="cat-item cat-item-593457505"><a href="https://the-shooting-star.com/category/asia-2/japan-asia-2/" >Japan</a>
</li>
	<li class="cat-item cat-item-4948"><a href="https://the-shooting-star.com/category/middle-east/jordan/" >Jordan</a>
</li>
	<li class="cat-item cat-item-99940"><a href="https://the-shooting-star.com/category/india/karnataka/" >Karnataka</a>
</li>
	<li class="cat-item cat-item-43209"><a href="https://the-shooting-star.com/category/india/kerala/" >Kerala</a>
</li>
	<li class="cat-item cat-item-5839"><a href="https://the-shooting-star.com/category/latin-america/" >Latin America</a>
</li>
	<li class="cat-item cat-item-106159"><a href="https://the-shooting-star.com/category/luxury/" >Luxury</a>
</li>
	<li class="cat-item cat-item-99945"><a href="https://the-shooting-star.com/category/india/madhya-pradesh/" >Madhya Pradesh</a>
</li>
	<li class="cat-item cat-item-74777"><a href="https://the-shooting-star.com/category/india/maharashtra/" >Maharashtra</a>
</li>
	<li class="cat-item cat-item-8545408"><a href="https://the-shooting-star.com/category/asia-2/malaysia-asia/" >Malaysia</a>
</li>
	<li class="cat-item cat-item-593457768"><a href="https://the-shooting-star.com/category/asia-2/maldives/" >Maldives</a>
</li>
	<li class="cat-item cat-item-7390"><a href="https://the-shooting-star.com/category/africa/mauritius/" >Mauritius</a>
</li>
	<li class="cat-item cat-item-783"><a href="https://the-shooting-star.com/category/latin-america/mexico/" >Mexico</a>
</li>
	<li class="cat-item cat-item-3250"><a href="https://the-shooting-star.com/category/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-162301"><a href="https://the-shooting-star.com/category/latin-america/nicaragua/" >Nicaragua</a>
</li>
	<li class="cat-item cat-item-7723"><a href="https://the-shooting-star.com/category/north-america/" >North America</a>
</li>
	<li class="cat-item cat-item-593457436"><a href="https://the-shooting-star.com/category/india/odisha-orissa/" >Odisha (Orissa)</a>
</li>
	<li class="cat-item cat-item-39050185"><a href="https://the-shooting-star.com/category/offbeat-2/" >Offbeat</a>
</li>
	<li class="cat-item cat-item-3235"><a href="https://the-shooting-star.com/category/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-6396"><a href="https://the-shooting-star.com/category/latin-america/panama/" >Panama</a>
</li>
	<li class="cat-item cat-item-33974805"><a href="https://the-shooting-star.com/category/people-2/" >People</a>
</li>
	<li class="cat-item cat-item-6740337"><a href="https://the-shooting-star.com/category/asia-2/philippines-asia/" >Philippines</a>
</li>
	<li class="cat-item cat-item-148602"><a href="https://the-shooting-star.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-659997"><a href="https://the-shooting-star.com/category/photography-2/" >Photography</a>
</li>
	<li class="cat-item cat-item-99951"><a href="https://the-shooting-star.com/category/india/punjab/" >Punjab</a>
</li>
	<li class="cat-item cat-item-2328584"><a href="https://the-shooting-star.com/category/india/rajasthan-india/" >Rajasthan</a>
</li>
	<li class="cat-item cat-item-34919820"><a href="https://the-shooting-star.com/category/rants-2/" >Rants</a>
</li>
	<li class="cat-item cat-item-245"><a href="https://the-shooting-star.com/category/reflections/" >Reflections</a>
</li>
	<li class="cat-item cat-item-756072"><a href="https://the-shooting-star.com/category/responsible-travel/" >Responsible Travel</a>
</li>
	<li class="cat-item cat-item-14297834"><a href="https://the-shooting-star.com/category/reviews-2/" >Reviews</a>
</li>
	<li class="cat-item cat-item-588294"><a href="https://the-shooting-star.com/category/africa/rodrigues/" >Rodrigues</a>
</li>
	<li class="cat-item cat-item-61320"><a href="https://the-shooting-star.com/category/romania/" >Romania</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://the-shooting-star.com/category/europe/scotland/" >Scotland</a>
</li>
	<li class="cat-item cat-item-162309"><a href="https://the-shooting-star.com/category/africa/seychelles/" >Seychelles</a>
</li>
	<li class="cat-item cat-item-99954"><a href="https://the-shooting-star.com/category/india/sikkim/" >Sikkim</a>
</li>
	<li class="cat-item cat-item-5959294"><a href="https://the-shooting-star.com/category/asia-2/singapore-asia/" >Singapore</a>
</li>
	<li class="cat-item cat-item-38120343"><a href="https://the-shooting-star.com/category/solo-travel-2/" >Solo Travel</a>
</li>
	<li class="cat-item cat-item-593457576"><a href="https://the-shooting-star.com/category/solo-travel-2/solo-travellers-from-asia/" >Solo Travellers from Asia</a>
</li>
	<li class="cat-item cat-item-6231"><a href="https://the-shooting-star.com/category/africa/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-6600886"><a href="https://the-shooting-star.com/category/europe/spain-europe/" >Spain</a>
</li>
	<li class="cat-item cat-item-6230"><a href="https://the-shooting-star.com/category/asia-2/sri-lanka/" >Sri Lanka</a>
</li>
	<li class="cat-item cat-item-1103912"><a href="https://the-shooting-star.com/category/stories-from-the-road/" >Stories from the road</a>
</li>
	<li class="cat-item cat-item-593457492"><a href="https://the-shooting-star.com/category/europe/switzerland/" >Switzerland</a>
</li>
	<li class="cat-item cat-item-1495"><a href="https://the-shooting-star.com/category/asia-2/taiwan/" >Taiwan</a>
</li>
	<li class="cat-item cat-item-21501"><a href="https://the-shooting-star.com/category/india/tamil-nadu/" >Tamil Nadu</a>
</li>
	<li class="cat-item cat-item-90839"><a href="https://the-shooting-star.com/category/africa/tanzania/" >Tanzania</a>
</li>
	<li class="cat-item cat-item-10760"><a href="https://the-shooting-star.com/category/thailand/" >Thailand</a>
</li>
	<li class="cat-item cat-item-8349395"><a href="https://the-shooting-star.com/category/asia-2/thailand-asia/" >Thailand</a>
</li>
	<li class="cat-item cat-item-994483"><a href="https://the-shooting-star.com/category/travel-blogging/" >Travel Blogging</a>
</li>
	<li class="cat-item cat-item-19624218"><a href="https://the-shooting-star.com/category/travel-contests/" >Travel Contests</a>
</li>
	<li class="cat-item cat-item-77132"><a href="https://the-shooting-star.com/category/travel-guide/" >Travel Guide</a>
</li>
	<li class="cat-item cat-item-41650808"><a href="https://the-shooting-star.com/category/travel-inspiration-2/" >Travel Inspiration</a>
</li>
	<li class="cat-item cat-item-10783072"><a href="https://the-shooting-star.com/category/travel-lists/" >Travel Lists</a>
</li>
	<li class="cat-item cat-item-34926647"><a href="https://the-shooting-star.com/category/travel-tips-2/" >Travel Tips</a>
</li>
	<li class="cat-item cat-item-1148"><a href="https://the-shooting-star.com/category/turkey/" >Turkey</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://the-shooting-star.com/category/uncategorized/" title="Couldn&#039;t put a label to these.">Uncategorized</a>
</li>
	<li class="cat-item cat-item-115877565"><a href="https://the-shooting-star.com/category/unique-places-to-stay-2/" >Unique Places to Stay</a>
</li>
	<li class="cat-item cat-item-94118213"><a href="https://the-shooting-star.com/category/india/uttarakhand-india/" >Uttarakhand</a>
</li>
	<li class="cat-item cat-item-192148"><a href="https://the-shooting-star.com/category/vegan-food/" >Vegan food</a>
</li>
	<li class="cat-item cat-item-45802361"><a href="https://the-shooting-star.com/category/vegetarian-food-2/" >Vegetarian Food</a>
</li>
	<li class="cat-item cat-item-125540"><a href="https://the-shooting-star.com/category/video-2/" >Video</a>
</li>
	<li class="cat-item cat-item-6450438"><a href="https://the-shooting-star.com/category/asia-2/vietnam-asia/" >Vietnam</a>
</li>
	<li class="cat-item cat-item-593457462"><a href="https://the-shooting-star.com/category/visa-for-indians/" >Visa for Indians</a>
</li>
	<li class="cat-item cat-item-92531665"><a href="https://the-shooting-star.com/category/europe/wales-europe/" >Wales</a>
</li>
	<li class="cat-item cat-item-39069477"><a href="https://the-shooting-star.com/category/weekend-getaways-2/" >Weekend Getaways</a>
</li>
	<li class="cat-item cat-item-99958"><a href="https://the-shooting-star.com/category/india/west-bengal/" >West Bengal</a>
</li>
	<li class="cat-item cat-item-23198"><a href="https://the-shooting-star.com/category/wildlife/" >Wildlife</a>
</li>
			</ul>

			<h3 class="archive-menu-title">Filter by Tags</h3>
			<div class="archive-menu-tags">
				<a href="https://the-shooting-star.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-1" style="font-size: 9.8958333333333pt;" aria-label="art (11 items)">art</a> / <a href="https://the-shooting-star.com/tag/book-review/" class="tag-cloud-link tag-link-7215 tag-link-position-2" style="font-size: 8pt;" aria-label="book review (8 items)">book review</a> / <a href="https://the-shooting-star.com/tag/books/" class="tag-cloud-link tag-link-593457420 tag-link-position-3" style="font-size: 9.8958333333333pt;" aria-label="Books (11 items)">Books</a> / <a href="https://the-shooting-star.com/tag/business/" class="tag-cloud-link tag-link-179 tag-link-position-4" style="font-size: 8.7291666666667pt;" aria-label="business (9 items)">business</a> / <a href="https://the-shooting-star.com/tag/career/" class="tag-cloud-link tag-link-14560 tag-link-position-5" style="font-size: 8pt;" aria-label="Career (8 items)">Career</a> / <a href="https://the-shooting-star.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-6" style="font-size: 12.8125pt;" aria-label="culture (18 items)">culture</a> / <a href="https://the-shooting-star.com/tag/digital-nomad/" class="tag-cloud-link tag-link-1447259 tag-link-position-7" style="font-size: 8.7291666666667pt;" aria-label="digital nomad (9 items)">digital nomad</a> / <a href="https://the-shooting-star.com/tag/education/" class="tag-cloud-link tag-link-1342 tag-link-position-8" style="font-size: 11.354166666667pt;" aria-label="Education (14 items)">Education</a> / <a href="https://the-shooting-star.com/tag/entertainment/" class="tag-cloud-link tag-link-384 tag-link-position-9" style="font-size: 8.7291666666667pt;" aria-label="entertainment (9 items)">entertainment</a> / <a href="https://the-shooting-star.com/tag/events/" class="tag-cloud-link tag-link-924 tag-link-position-10" style="font-size: 12.083333333333pt;" aria-label="events (16 items)">events</a> / <a href="https://the-shooting-star.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-11" style="font-size: 9.3125pt;" aria-label="friends (10 items)">friends</a> / <a href="https://the-shooting-star.com/tag/home/" class="tag-cloud-link tag-link-400 tag-link-position-12" style="font-size: 8pt;" aria-label="home (8 items)">home</a> / <a href="https://the-shooting-star.com/tag/india/" class="tag-cloud-link tag-link-593457424 tag-link-position-13" style="font-size: 17.916666666667pt;" aria-label="India (42 items)">India</a> / <a href="https://the-shooting-star.com/tag/indian-travel-blogger/" class="tag-cloud-link tag-link-83531803 tag-link-position-14" style="font-size: 9.3125pt;" aria-label="Indian travel blogger (10 items)">Indian travel blogger</a> / <a href="https://the-shooting-star.com/tag/indian-travel-bloggers/" class="tag-cloud-link tag-link-80383352 tag-link-position-15" style="font-size: 12.8125pt;" aria-label="Indian travel bloggers (18 items)">Indian travel bloggers</a> / <a href="https://the-shooting-star.com/tag/indian-travel-blogs-2/" class="tag-cloud-link tag-link-90699947 tag-link-position-16" style="font-size: 13.979166666667pt;" aria-label="Indian travel blogs (22 items)">Indian travel blogs</a> / <a href="https://the-shooting-star.com/tag/indian-travellers/" class="tag-cloud-link tag-link-69725754 tag-link-position-17" style="font-size: 12.8125pt;" aria-label="Indian travellers (18 items)">Indian travellers</a> / <a href="https://the-shooting-star.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 9.3125pt;" aria-label="inspiration (10 items)">inspiration</a> / <a href="https://the-shooting-star.com/tag/inspirational/" class="tag-cloud-link tag-link-10166 tag-link-position-19" style="font-size: 9.3125pt;" aria-label="Inspirational (10 items)">Inspirational</a> / <a href="https://the-shooting-star.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-20" style="font-size: 22pt;" aria-label="life (81 items)">life</a> / <a href="https://the-shooting-star.com/tag/malaysia/" class="tag-cloud-link tag-link-2496 tag-link-position-21" style="font-size: 8pt;" aria-label="malaysia (8 items)">malaysia</a> / <a href="https://the-shooting-star.com/tag/offbeat/" class="tag-cloud-link tag-link-9659 tag-link-position-22" style="font-size: 10.333333333333pt;" aria-label="offbeat (12 items)">offbeat</a> / <a href="https://the-shooting-star.com/tag/offbeat-travel-2/" class="tag-cloud-link tag-link-59156734 tag-link-position-23" style="font-size: 14.270833333333pt;" aria-label="offbeat travel (23 items)">offbeat travel</a> / <a href="https://the-shooting-star.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-24" style="font-size: 17.770833333333pt;" aria-label="people (41 items)">people</a> / <a href="https://the-shooting-star.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-25" style="font-size: 18.9375pt;" aria-label="personal (49 items)">personal</a> / <a href="https://the-shooting-star.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-26" style="font-size: 9.8958333333333pt;" aria-label="poem (11 items)">poem</a> / <a href="https://the-shooting-star.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-27" style="font-size: 10.916666666667pt;" aria-label="Poetry (13 items)">Poetry</a> / <a href="https://the-shooting-star.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-28" style="font-size: 20.979166666667pt;" aria-label="random (68 items)">random</a> / <a href="https://the-shooting-star.com/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-29" style="font-size: 8pt;" aria-label="review (8 items)">review</a> / <a href="https://the-shooting-star.com/tag/shivya-nath/" class="tag-cloud-link tag-link-22426884 tag-link-position-30" style="font-size: 10.333333333333pt;" aria-label="Shivya Nath (12 items)">Shivya Nath</a> / <a href="https://the-shooting-star.com/tag/singapore/" class="tag-cloud-link tag-link-613 tag-link-position-31" style="font-size: 12.8125pt;" aria-label="singapore (18 items)">singapore</a> / <a href="https://the-shooting-star.com/tag/southeast-asia/" class="tag-cloud-link tag-link-53622 tag-link-position-32" style="font-size: 8.7291666666667pt;" aria-label="southeast asia (9 items)">southeast asia</a> / <a href="https://the-shooting-star.com/tag/spiti/" class="tag-cloud-link tag-link-2106943 tag-link-position-33" style="font-size: 9.8958333333333pt;" aria-label="spiti (11 items)">spiti</a> / <a href="https://the-shooting-star.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-34" style="font-size: 21.270833333333pt;" aria-label="thoughts (71 items)">thoughts</a> / <a href="https://the-shooting-star.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-35" style="font-size: 17.625pt;" aria-label="Travel (40 items)">Travel</a> / <a href="https://the-shooting-star.com/tag/travel-blogs-india/" class="tag-cloud-link tag-link-93261298 tag-link-position-36" style="font-size: 10.916666666667pt;" aria-label="Travel blogs India (13 items)">Travel blogs India</a> / <a href="https://the-shooting-star.com/tag/travel-contests-2/" class="tag-cloud-link tag-link-97168710 tag-link-position-37" style="font-size: 10.916666666667pt;" aria-label="Travel contests (13 items)">Travel contests</a> / <a href="https://the-shooting-star.com/tag/travel-ideas/" class="tag-cloud-link tag-link-414050 tag-link-position-38" style="font-size: 13.104166666667pt;" aria-label="travel ideas (19 items)">travel ideas</a> / <a href="https://the-shooting-star.com/tag/travel-inspiration/" class="tag-cloud-link tag-link-6939199 tag-link-position-39" style="font-size: 8pt;" aria-label="travel inspiration (8 items)">travel inspiration</a> / <a href="https://the-shooting-star.com/tag/travel-review/" class="tag-cloud-link tag-link-653635 tag-link-position-40" style="font-size: 10.916666666667pt;" aria-label="travel review (13 items)">travel review</a> / <a href="https://the-shooting-star.com/tag/travel-tips/" class="tag-cloud-link tag-link-63706 tag-link-position-41" style="font-size: 11.354166666667pt;" aria-label="travel tips (14 items)">travel tips</a> / <a href="https://the-shooting-star.com/tag/weekend-getaway/" class="tag-cloud-link tag-link-340650 tag-link-position-42" style="font-size: 8pt;" aria-label="weekend getaway (8 items)">weekend getaway</a> / <a href="https://the-shooting-star.com/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-43" style="font-size: 8.7291666666667pt;" aria-label="Work (9 items)">Work</a> / <a href="https://the-shooting-star.com/tag/world/" class="tag-cloud-link tag-link-1857 tag-link-position-44" style="font-size: 15pt;" aria-label="World (26 items)">World</a> / <a href="https://the-shooting-star.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-45" style="font-size: 9.3125pt;" aria-label="writing (10 items)">writing</a>			</div>
		</div><!-- end .list-months-cats-tags -->

	</div><!-- end .archive-menu-content -->
</div><!-- end #archive-menu-wrap -->			
		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-15706" class="post-15706 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-2 category-maldives category-responsible-travel tag-maalhos-maldives tag-madi-finolhu-maldives tag-maldives-culture tag-maldives-local-islands tag-maldives-on-a-budget tag-maldives-people tag-maldives-travel-blog tag-maldives-where-to-stay tag-sustainable-tourism-maldives">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="https://the-shooting-star.com/category/asia-2/" rel="category tag">Asia</a>, <a href="https://the-shooting-star.com/category/asia-2/maldives/" rel="category tag">Maldives</a>, <a href="https://the-shooting-star.com/category/responsible-travel/" rel="category tag">Responsible Travel</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="https://the-shooting-star.com/2018/12/23/local-island-maldives/">December 23, 2018</a>
		</div><!-- end .entry-date -->
					<div class="entry-comments">
				<a href="https://the-shooting-star.com/2018/12/23/local-island-maldives/#comments">Comments 5</a>			</div><!-- end .entry-comments -->
				
		<h1 class="entry-title">Why You Should Stay on a &#8220;Local Island&#8221; to Truly Experience the Maldives. </h1>
		<div class="entry-author">
			written by <a href="https://the-shooting-star.com/author/shivya/" title="Posts by Shivya Nath" rel="author">Shivya Nath</a>		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

			<div class="entry-thumbnail">
			<a href="https://the-shooting-star.com/2018/12/23/local-island-maldives/" title="Permalink to Why You Should Stay on a &#8220;Local Island&#8221; to Truly Experience the Maldives. "><img width="1500" height="1124" src="https://the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?resize=768%2C575&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?resize=1024%2C767&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?resize=960%2C719&amp;ssl=1 960w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="15718" data-permalink="https://the-shooting-star.com/?attachment_id=15718" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?fit=1500%2C1124&amp;ssl=1" data-orig-size="1500,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1577" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1577.jpg?fit=840%2C629&amp;ssl=1" /></a>
		</div><!-- end .entry-thumbnail -->
	
	<div class="entry-content">
		<p><em>Which island are you from?</em> she asked me curiously. She was 30, wrapped up in a red hijab, sitting under a palm tree on the white sand beach, casually de-seeding wild almonds.</p>
<p><em>India</em>, I replied with a smile. I asked her about the island that was her home now (the one we were both on), and spent a lazy afternoon chatting about the one she was born on, the one where her husband ran a bakery and others in the Maldives she had been to or heard about.</p>
<p>Just as I was leaving, she asked: <em>Which island in India </em><em>are you from?</em></p>
<p>Living far out in the Indian Ocean, surrounded by water and sand everywhere, even I forgot for a while that there is a world where people don’t live on islands!</p>
<div id="attachment_15717" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15717" data-permalink="https://the-shooting-star.com/?attachment_id=15717" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2101" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-15717 size-large" title="maldives goair direct flight" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?resize=840%2C630&#038;ssl=1" alt="maldives goair direct flight, maldives local island" width="840" height="630" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?resize=960%2C720&amp;ssl=1 960w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?w=1680&amp;ssl=1 1680w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2101.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">First glimpse of the Maldives from the flight window!</p></div>
<p>A couple of months ago, when <a href="https://www.goair.in/" target="_blank" rel="noopener">GoAir</a> reached out to me regarding their new direct flights from Bangalore, Mumbai and Delhi to Male &#8211; the capital of the Maldives (and to Phuket in Thailand), I knew I had to write this post. As it becomes easier and cheaper to access one world from another, this is our chance to truly experience local island life in the Maldives &#8211; and its fascinating culture, cuisine and underwater world, in a fulfilling yet responsible way.</p>
<p><em>Here are all the reasons you should choose a &#8220;local island&#8221; for your trip to the Maldives:</em></p>
<h2>Everyday life on local Maldivian islands is unique and fascinating</h2>
<div id="attachment_15722" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15722" data-permalink="https://the-shooting-star.com/?attachment_id=15722" data-orig-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?fit=4000%2C3000&amp;ssl=1" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gptempdownload" data-image-description="" data-medium-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-15722 size-large" title="maldives local island" src="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?resize=840%2C630&#038;ssl=1" alt="maldives local island, maldives where to stay, madi finolhu maldives" width="840" height="630" srcset="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?resize=960%2C720&amp;ssl=1 960w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?w=1680&amp;ssl=1 1680w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/gptempdownload.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">Locals who quickly became friends!</p></div>
<p>Before I spent 2 weeks living out my castaway island dream on a small &#8220;local island&#8221; in the Maldives, I imagined that all people ever did there was lounge around on the perfect blue water- white sand beach &#8211; like in the pretty photos we see in travel magazines and on Instagram! But unlike &#8220;resort islands&#8221; where most visitors end up staying, the Maldives has designated <a href="https://www.responsibletravel.com/holidays/maldives/travel-guide/keeping-things-local-on-the-maldives" target="_blank" rel="noopener">local islands</a> where the Maldivian people actually live &#8211; traditionally in houses made of corals with woven coconut rooftops &#8211; work, go to school, chill by the azure ocean and have plenty of occasions to celebrate.</p>
<p>On my tiny local island of Maalhos in the <a href="https://en.wikipedia.org/wiki/Baa_Atoll" target="_blank" rel="noopener">Baa Atoll</a>, women worked under the coconut trees to weave coconut leaves for rooftops; men commuted by the public ferry every morning to work on resort islands; schools girls clad in black hijabs trained at the volleyball court in the evenings; Thursdays were for beach cleaning and Fridays for afternoon prayers. By night, under the stars, half the island was out on the communal <em>jollies</em> &#8211; handwoven lounging chairs, somewhat like a hammock &#8211; discussing the day’s affairs and playing local drums, with the gentle waves of the Indian Ocean creating soothing music in the background.</p>
<div id="attachment_15721" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15721" data-permalink="https://the-shooting-star.com/?attachment_id=15721" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1573" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-15721 size-large" title="maalhos maldives" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?resize=840%2C630&#038;ssl=1" alt="maldives jollies, maldives local islands, maalhos maldives" width="840" height="630" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?resize=960%2C720&amp;ssl=1 960w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?w=1680&amp;ssl=1 1680w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1573.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">Evening vibes in Maalhos (and a jolly to chill).</p></div>
<p>One weekend, we got invited, along with the rest of the island, to a local celebration, where a Maldivian band came by boat from the neighbouring Raa Atoll to perform Divehi music all night long! Another weekend, we found ourselves invited to a local wedding celebration. During our stay, ten O-level students on the island graduated&#8230; and where do you go for your graduation socials when you live in the Maldives? To an uninhabited island in the Indian Ocean, of course!</p>
<p><em>Tip: We stayed at <a href="http://www.madiguesthouse.com" target="_blank" rel="noopener">Madi Finolhu guesthouse</a> on Maalhos island in the Baa Atoll and absolutely </em><em>loved it. To get there, take a direct flight from Mumbai, Delhi or Bangalore to Male on GoAir, then a public ferry and a private boat transfer to Maalhos.</em></p>
<p>Also read: <a href="https://the-shooting-star.com/2015/12/12/funding-my-adventures-through-travel-blogging/" target="_blank" rel="noopener">How I&#8217;m Funding my Adventures Around the World Through Travel Blogging</a></p>
<h2>&#8220;Resort islands&#8221; could be anywhere in the world</h2>
<div id="attachment_15724" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15724" data-permalink="https://the-shooting-star.com/?attachment_id=15724" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-70" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-15724 size-large" title="local island maldives" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?resize=840%2C630&#038;ssl=1" alt="local island maldives, maldives people, maldives travel blog, maldives sustainable tourism" width="840" height="630" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?resize=960%2C720&amp;ssl=1 960w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?w=1680&amp;ssl=1 1680w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-70.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">Life on a local island in the Maldives.</p></div>
<p>So, here’s the thing: There are two ways to experience the Maldives. You can stay on a &#8220;resort island&#8221; &#8211; a fancy resort on a private island. Pay through your nose, experience luxury which is mostly environmentally unsustainable, see only fellow tourists and walk along a sanitised beach without shells, coconuts and the occasional waste, surreptitiously cleared away by resort staff every morning. You can soak in the beauty of the islands, but perhaps in a bubble with no sense of how the locals really live. You could be anywhere in the world &#8211; the Maldives or other islands like Mauritius, Seychelles, Andaman or the Caribbean.</p>
<p>But it’s only on a local island that you can get a real flavour of Maldivian life. Witness kids of all ages in their playground &#8211; the beach &#8211; surfing on their tiny boards. Learn that although the women are expected to cover up fully and wear an abaya at all times, they cycle or play sports in the evenings, hang out on the public beach under the stars and love Bollywood music. Join men as they play local tunes and chat about the island’s affairs. Alcohol is forbidden on local islands, but amid the refreshing sea breeze, fresh mango juices and laid-back life, I hardly missed it.</p>
<p><em>Tip: When you stay in a local guesthouse on a local island, the money you spend goes directly to the locals &#8211; and you can influence them to be more aware of their environmental impact.</em></p>
<p>Also read: <a href="https://the-shooting-star.com/2015/01/23/traveling-abroad-first-time/" target="_blank" rel="noopener">Travelling Abroad First Time? 10 Questions on Your Mind</a></p>
<h2>Maldivian cuisine is delicious – and the real thing is only available on local islands</h2>
<div id="attachment_15716" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15716" data-permalink="https://the-shooting-star.com/?attachment_id=15716" data-orig-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2125" data-image-description="" data-medium-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?fit=840%2C840&amp;ssl=1" class="wp-image-15716 size-large" title="Maldives cuisine" src="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?resize=840%2C840&#038;ssl=1" alt="Maldives cuisine, Maldives culture, Maldives food, Maldives local island" width="840" height="840" srcset="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?resize=960%2C960&amp;ssl=1 960w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2125.jpg?w=1680&amp;ssl=1 1680w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">All the incredible Maldivian food we devoured.</p></div>
<p>Before I got to Maalhos, I was quite worried about surviving as a vegan there. After all, I could walk from end to end of the island in 20 minutes and I imagined all people ever ate was seafood.</p>
<p>I was pleasantly surprised to learn that SO many interesting vegetables and fruits grew on our island &#8211; green papaya, brinjal, kopifai (a leaf deliciously made into a salad), wild almonds, pumpkin, mangoes, pineapple, passion fruit and my favourite &#8211; moringa, the superfood! At the local-run Madi Finolhu Guesthouse, I feasted on different kinds of veggies and curries, along with roshi (a local bread a bit like India’s roomali roti) and fresh passion fruit or mango juices every day. When I explained to locals that I love fish in the ocean but not on my plate, they laughed at first, then nodded solemnly about how the local fish population has been declining.</p>
<p>On the other hand, most resorts in the Maldives serve up a wide variety of cuisines, air-flown from different corners of the globe, with little care for local ingredients and sustainability.</p>
<p><em>Tip: Check out my food adventures in the Maldives and around the world on my food  Instagram account </em><em>@<a href="https://www.instagram.com/nomadicvegan/" target="_blank" rel="noopener">nomadicvegan</a>. Inform your accommodation beforehand about your vegan diet, so they can </em><em>make sure you’re well fed.</em></p>
<p>Also read: <a href="https://the-shooting-star.com/2016/02/03/why-i-turned-vegan-and-what-it-means-for-my-travel-lifestyle/" target="_blank" rel="noopener">Why I Turned Vegan &#8211; And What it Means For My Travel Lifestyle</a></p>
<h2>You can explore the Indian Ocean like a real explorer</h2>
<div id="attachment_15719" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15719" data-permalink="https://the-shooting-star.com/?attachment_id=15719" data-orig-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1630" data-image-description="" data-medium-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-15719 size-large" title="Maldives travel blog" src="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?resize=840%2C630&#038;ssl=1" alt="Maldives travel blog, Maldives life, Maldives local island" width="840" height="630" srcset="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?resize=960%2C720&amp;ssl=1 960w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?w=1680&amp;ssl=1 1680w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1630.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">Exploring an uninhabited island in the Maldives.</p></div>
<p>Instead of snorkeling and water tours offered by most resorts, staying on a local island meant we’d hitch a ride to snorkel off an uninhabited island when our host at Madi Finolhu was on his way to work. On his fishing boat, we’d go to virtually unknown spots in the Indian Ocean to snorkel above the most stunning corals, look for Manta Rays at their cleaning stations, come face-to-face with a black tip shark, observe in fascination a green turtle who would come to the surface every few minutes for a breath of air, and most unexpectedly, spot a  large humpback whale presumably migrating via the Maldives &#8211; secretly hoping it wouldn’t topple our little boat!</p>
<p><em>Tip: No matter who you’re out exploring the ocean with, remember NOT to touch or feed any wild marine animals or get too close to the corals.</em></p>
<p>Also read: <a href="https://the-shooting-star.com/2015/06/17/simple-ways-to-travel-more-responsibly-in-ladakh/" target="_blank" rel="noopener">Simple Ways to Travel More Responsibly in Ladakh</a></p>
<h2>This is a real-life climate change classroom</h2>
<div id="attachment_15725" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15725" data-permalink="https://the-shooting-star.com/?attachment_id=15725" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?fit=3979%2C2984&amp;ssl=1" data-orig-size="3979,2984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1694" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-15725 size-large" title="Maldives sustainable tourism" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?resize=840%2C630&#038;ssl=1" alt="Maldives sustainable tourism, Maldives climate change, Maldives local island" width="840" height="630" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?resize=960%2C720&amp;ssl=1 960w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?w=1680&amp;ssl=1 1680w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_1694.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">The world&#8217;s climate change &#8220;school&#8221;.</p></div>
<p>Fascinating though it was to explore the depths of the Indian Ocean with a local islander, it also put in perspective how much our oceans are changing. Our host lamented how many patches of stunning corals have been bleached in the past few years due to the warming climate and increasing plastic trash &#8211; the effect of which is very obvious on Maalhos. That inspired him to lead an initiative in his past role as the island councilor to start a waste management program on Maalhos. Each house on the island now segregates waste; organic waste is composted, tin and plastic are compressed and sent to Male, some inorganic waste is burnt but they’re on the lookout for better solutions. Maalhos is also in the midst of finishing up their own tiny desalination plant with a glass bottle facility &#8211; so locals no longer have to rely on boiled rainwater or plastic bottled water for drinking!</p>
<div id="attachment_15727" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15727" data-permalink="https://the-shooting-star.com/?attachment_id=15727" data-orig-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2058" data-image-description="" data-medium-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-15727 size-large" title="madi finolhu maldives" src="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?resize=840%2C630&#038;ssl=1" alt="madi finolhu maldives, local island maldives, maldives where to stay" width="840" height="630" srcset="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?resize=960%2C720&amp;ssl=1 960w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?w=1680&amp;ssl=1 1680w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/img_2058.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">With our awesome host, Matheen.</p></div>
<p>I heard some sad stories of fancy resorts that pay neighbouring local islands to take their waste, so they can put up a clean facade for tourists. And of uninhabited islands where trash has been piling up for years &#8211; and presumably drifting into the ocean.</p>
<p>As travellers, the islands of the Maldives are classrooms to learn about climate change and the plastic menace first hand &#8211; and realise how our travel and consumption choices can have a direct impact on how we choose to experience a destination.</p>
<p><em>Tip: Please do your bit and opt to drink filtered / boiled rainwater in the Maldives like the locals. Carry a </em><em><a href="https://amzn.to/2A9EGRC" target="_blank" rel="noopener">LifeStraw filter</a> or <a href="https://amzn.to/2Ctm0hb" target="_blank" rel="noopener">bottle</a> if you must. <a href="https://the-shooting-star.com/2018/06/03/world-environment-day-single-use-plastic-india/" target="_blank" rel="noopener">Say no to single-use plastic</a> like straws and bags; carry your own bamboo straw and reusable cloth bag. Make sure you carry all your plastic trash back to a city with waste management in place; don’t dispose it on the island where it will either be burnt or harm the underwater world.</em></p>
<p>Also read: <a href="https://the-shooting-star.com/2017/07/19/how-croatia-compelled-me-to-rethink-travel-blogging/" target="_blank" rel="noopener">How Croatia Compelled Me to Rethink Travel Blogging</a></p>
<h2>You can experience the best of the Maldives on a budget</h2>
<div id="attachment_15723" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="15723" data-permalink="https://the-shooting-star.com/?attachment_id=15723" data-orig-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?fit=3977%2C2983&amp;ssl=1" data-orig-size="3977,2983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-69" data-image-description="" data-medium-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-15723 size-large" title="maldives travel blog" src="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?resize=840%2C630&#038;ssl=1" alt="maldives sunset, maldives travel blog, maldives shivya nath" width="840" height="630" srcset="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?resize=960%2C720&amp;ssl=1 960w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?w=1680&amp;ssl=1 1680w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/12/snapseed-69.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">The castaway island dream!</p></div>
<p>Budget is a relative term in the Maldives. Even the most basic resorts charge upward of 500-1000$ per night. In comparison, 60-150$ a night at Madi Finolhu (room only to full board) felt like a steal. To be honest, despite receiving invites to stay at fancy resorts with no responsible tourism policy in place, I’d much rather stay on a local island. I mean, we were among a very small handful of travellers on our pristine, beautiful island; large stretches of the empty white sand beach were ours alone to be savoured; each sunset was unforgettable in its own way; we had private dinners on a moonlit beach under the stars; the magical underwater world was just off our beach, with eels, living corals and all kinds of fish; and many nights, while walking along the beach, we witnessed the surreal glow of the bio-luminescent plankton on the shore, mirroring the twinkling stars in the sky above!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='840' height='473' src='https://www.youtube.com/embed/KpWuupOOyqc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h2 style="text-align: center;">Do you dream of travelling to the Maldives someday?</h2>
<p style="text-align: center;"><em>Note: I wrote this post as part of a campaign by GoAir &#8211; who now offer direct flights from India to Male and Phuket, as well as <a href="https://holidays.goair.in/" target="_blank" rel="noopener">flight+hotel offers</a>. As you know, opinions on this blog are always mine.</em></p>
<p style="text-align: center;"><em>Connect with me on <a href="https://instagram.com/shivya/" target="_blank" rel="noopener">Instagram</a>, <a href="https://www.facebook.com/theshootingstarblog" target="_blank" rel="noopener">Facebook</a> and <a href="https://twitter.com/#!/shivya" target="_blank" rel="noopener">Twitter</a> to follow my travels around the world.</em></p>
<p style="text-align: center;"><em>Order a copy of my bestselling book, <a href="https://the-shooting-star.com/my-book/" target="_blank" rel="noopener">The Shooting Star</a>, on <a href="https://amzn.to/2wgqGn0" target="_blank" rel="noopener">Amazon</a> or <a href="https://www.flipkart.com/the-shooting-star/p/itmf7ybg9we7csny?pid=9780143443193&amp;affid=shivyanath" target="_blank" rel="noopener">Flipkart</a>.</em></p>
<script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=svRL&amp;webforms_id=17606701"></script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share the wanderlust:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://the-shooting-star.com/2018/12/23/local-island-maldives/" data-text="Why You Should Stay on a &quot;Local Island&quot; to Truly Experience the Maldives. "  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://the-shooting-star.com/2018/12/23/local-island-maldives/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://the-shooting-star.com/2018/12/23/local-island-maldives/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F12%2F23%2Flocal-island-maldives%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fthe-shooting-star.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fimg_1577.jpg%3Ffit%3D1200%252C899%26ssl%3D1&#038;description=Why%20You%20Should%20Stay%20on%20a%20%22Local%20Island%22%20to%20Truly%20Experience%20the%20Maldives.%C2%A0" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=840&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F12%2F23%2Flocal-island-maldives%2F&amp;title=Why%20You%20Should%20Stay%20on%20a%20%22Local%20Island%22%20to%20Truly%20Experience%20the%20Maldives.%C2%A0" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://the-shooting-star.com/2018/12/23/local-island-maldives/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://the-shooting-star.com/2018/12/23/local-island-maldives/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3585004-15706-5c231779e09d1' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;post_id=15706&amp;origin=the-shooting-star.com&amp;obj_id=3585004-15706-5c231779e09d1' data-name='like-post-frame-3585004-15706-5c231779e09d1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<div class="meta-cats"><span class="meta-title">This entry was posted in:</span> <a href="https://the-shooting-star.com/category/asia-2/" rel="category tag">Asia</a>, <a href="https://the-shooting-star.com/category/asia-2/maldives/" rel="category tag">Maldives</a>, <a href="https://the-shooting-star.com/category/responsible-travel/" rel="category tag">Responsible Travel</a> </div> <div class="meta-tags"><span class="meta-title">Tagged with:</span> <a href="https://the-shooting-star.com/tag/maalhos-maldives/" rel="tag">maalhos maldives</a>, <a href="https://the-shooting-star.com/tag/madi-finolhu-maldives/" rel="tag">Madi Finolhu maldives</a>, <a href="https://the-shooting-star.com/tag/maldives-culture/" rel="tag">Maldives culture</a>, <a href="https://the-shooting-star.com/tag/maldives-local-islands/" rel="tag">Maldives local islands</a>, <a href="https://the-shooting-star.com/tag/maldives-on-a-budget/" rel="tag">Maldives on a budget</a>, <a href="https://the-shooting-star.com/tag/maldives-people/" rel="tag">Maldives people</a>, <a href="https://the-shooting-star.com/tag/maldives-travel-blog/" rel="tag">Maldives travel blog</a>, <a href="https://the-shooting-star.com/tag/maldives-where-to-stay/" rel="tag">Maldives where to stay</a>, <a href="https://the-shooting-star.com/tag/sustainable-tourism-maldives/" rel="tag">sustainable tourism maldives</a></div>
			
<div class="authorbox cf">
	<div class="author-info">
		<h3 class="author-name"><span>by </span><a href="https://the-shooting-star.com/author/shivya/" title="Posts by Shivya Nath" rel="author">Shivya Nath</a></h3>
		<img alt='' src='https://secure.gravatar.com/avatar/263e64ccc92973c583e6f07df9e65e64?s=120' srcset='https://secure.gravatar.com/avatar/263e64ccc92973c583e6f07df9e65e64?s=240 2x' class='avatar avatar-120 photo' height='120' width='120' />		<p class="author-description">After 7 years of quitting my full-time corporate job and travelling the world, I've written a book - called The Shooting Star - about my journey. This book of untold travel stories charts my adventures from the cubicle to the road, and from small-town India to remote corners of the globe. Limited copies are now available for pre-order on Amazon and Flipkart. Drop me a note if you end up pre-ordering yours today!

Connect with me on Instagram/Twitter @shivya.</p>
	</div><!-- end .author-info -->
</div><!-- end .authorbox -->
		</footer><!-- end .entry-meta -->
</article><!-- end .post-15706 -->

	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		5 Comments	</h3>

	<ol class="commentlist">
		
	<li class="comment even thread-even depth-1" id="li-comment-437820">
		<article id="comment-437820" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/26794c0e893527ded2c4db91dffc2cac?s=40' srcset='https://secure.gravatar.com/avatar/26794c0e893527ded2c4db91dffc2cac?s=80 2x' class='avatar avatar-40 photo' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					Jatin <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://the-shooting-star.com/2018/12/23/local-island-maldives/#comment-437820">
						December 23, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>Hey Shivya,</p>
<p>Your post has definitely made me ponder on the assumptions about Maldives as bunch of luxury resorts on the many islands. The country is definitely a classroom for live demonstration of the effects of global warming and luxury tourism.<br />
It makes me sad when despite knowing the consequences of our actions, most of the tourists end up being a part of the problem.<br />
Your post, as always shows that there is a ray of hope in every corner of the world.</p>
<p>Keep going on and on.<br />
Una Vida.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3585004-437820-5c231779e3fa8' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;comment_id=437820&amp;origin=the-shooting-star.com&amp;obj_id=3585004-437820-5c231779e3fa8' data-name='like-comment-frame-3585004-437820-5c231779e3fa8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://the-shooting-star.com/2018/12/23/local-island-maldives/?replytocom=437820#respond' onclick='return addComment.moveForm( "comment-437820", "437820", "respond", "15706" )' aria-label='Reply to Jatin'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-437821">
		<article id="comment-437821" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/0f882d6cde348ecc39bac9b043e4618d?s=40' srcset='https://secure.gravatar.com/avatar/0f882d6cde348ecc39bac9b043e4618d?s=80 2x' class='avatar avatar-40 photo' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					PENDOWN <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://the-shooting-star.com/2018/12/23/local-island-maldives/#comment-437821">
						December 23, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>I have thinking of doing Maldives just this way and I was discussing this with a friend just yesterday. And I was so glad to read this today morning. This is more real Maldives than those fancy resort pictures.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3585004-437821-5c231779e4440' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;comment_id=437821&amp;origin=the-shooting-star.com&amp;obj_id=3585004-437821-5c231779e4440' data-name='like-comment-frame-3585004-437821-5c231779e4440'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://the-shooting-star.com/2018/12/23/local-island-maldives/?replytocom=437821#respond' onclick='return addComment.moveForm( "comment-437821", "437821", "respond", "15706" )' aria-label='Reply to PENDOWN'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-437822">
		<article id="comment-437822" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/25879c76bc48a1e2ec149022efc5e416?s=40' srcset='https://secure.gravatar.com/avatar/25879c76bc48a1e2ec149022efc5e416?s=80 2x' class='avatar avatar-40 photo' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://vichaaar.blog' rel='external nofollow' class='url'>Vichaaar</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://the-shooting-star.com/2018/12/23/local-island-maldives/#comment-437822">
						December 23, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>What an amazing write and journey! </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3585004-437822-5c231779e4987' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;comment_id=437822&amp;origin=the-shooting-star.com&amp;obj_id=3585004-437822-5c231779e4987' data-name='like-comment-frame-3585004-437822-5c231779e4987'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://the-shooting-star.com/2018/12/23/local-island-maldives/?replytocom=437822#respond' onclick='return addComment.moveForm( "comment-437822", "437822", "respond", "15706" )' aria-label='Reply to Vichaaar'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-437861">
		<article id="comment-437861" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/a27b3a088ca1f5939682c6ec53d8d79a?s=40' srcset='https://secure.gravatar.com/avatar/a27b3a088ca1f5939682c6ec53d8d79a?s=80 2x' class='avatar avatar-40 photo' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					Maulik <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://the-shooting-star.com/2018/12/23/local-island-maldives/#comment-437861">
						December 24, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>Good one shivya. The responsibility you carry as a traveller without compromising comfort is appreciable.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3585004-437861-5c231779e4da7' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;comment_id=437861&amp;origin=the-shooting-star.com&amp;obj_id=3585004-437861-5c231779e4da7' data-name='like-comment-frame-3585004-437861-5c231779e4da7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://the-shooting-star.com/2018/12/23/local-island-maldives/?replytocom=437861#respond' onclick='return addComment.moveForm( "comment-437861", "437861", "respond", "15706" )' aria-label='Reply to Maulik'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-437863">
		<article id="comment-437863" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/0bfce3623cbe5fd6df8b3f9c9634765e?s=40' srcset='https://secure.gravatar.com/avatar/0bfce3623cbe5fd6df8b3f9c9634765e?s=80 2x' class='avatar avatar-40 photo' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://www.sanctumconsulting.in' rel='external nofollow' class='url'>Gayatri</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://the-shooting-star.com/2018/12/23/local-island-maldives/#comment-437863">
						December 24, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>Maldives will be in everyone&#8217;s travel list and can say it is a awesome post, as you explained every single point about what to experience and where to visit in Maldives. Thank you for the beautiful images.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3585004-437863-5c231779e52c7' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;comment_id=437863&amp;origin=the-shooting-star.com&amp;obj_id=3585004-437863-5c231779e52c7' data-name='like-comment-frame-3585004-437863-5c231779e52c7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://the-shooting-star.com/2018/12/23/local-island-maldives/?replytocom=437863#respond' onclick='return addComment.moveForm( "comment-437863", "437863", "respond", "15706" )' aria-label='Reply to Gayatri'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/23/local-island-maldives/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=3585004&#038;postid=15706&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=bff79fb4f2ed95f1342c8d906c646f5532eb6b3c#parent=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F12%2F23%2Flocal-island-maldives%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://the-shooting-star.com/2018/12/18/unusual-solo-travel-destinations/" rel="prev"><span class="meta-nav">Previous Post</span>Unusual Solo Travel Destinations to Feed Your Adventurous Spirit.</a></div>
			<div class="nav-next"></div>

		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Accept and close" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://the-shooting-star.com/cookie-policy/" >
		Cookie Policy	</a>
</div>
</aside><aside id="text-378856003" class="widget widget_text"><h3 class="widget-title">Get my book &#8211; a national bestseller in India!</h3>			<div class="textwidget"><p><a href="https://www.amazon.in/gp/product/0143443194/ref=as_li_tl?ie=UTF8&amp;camp=3638&amp;creative=24630&amp;creativeASIN=0143443194&amp;linkCode=as2&amp;tag=theshosta05-21&amp;linkId=98f8bf3951596f911341466dcff71220" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-15198" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/09/The-Shooting-Star-final.jpg?resize=667%2C1024&#038;ssl=1" alt="" width="667" height="1024" data-recalc-dims="1" /></a></p>
<p>Read <a href="https://the-shooting-star.com/my-book/" target="_blank" rel="noopener">reviews of The Shooting Star</a></p>
</div>
		</aside><aside id="text-378855991" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="https://www.instagram.com/shivya/"><img src="https://theshootingstar.files.wordpress.com/2016/10/1insta2.jpg?resize=40%2C40" alt="instagram" width="40" height="40" data-recalc-dims="1" /></a>&nbsp;&nbsp;<a href="http://facebook.com/theshootingstarblog"><img src="https://theshootingstar.files.wordpress.com/2016/10/2fb.png?resize=40%2C40" alt="facebook" width="40" height="40" data-recalc-dims="1" /></a>&nbsp;&nbsp;<a href="https://twitter.com/shivya"><img src="https://theshootingstar.files.wordpress.com/2016/10/1twitterlogo.jpeg?resize=40%2C40" alt="twitter" width="40" height="40" data-recalc-dims="1" /></a>
&nbsp;<a href="https://www.youtube.com/c/theshootingstarblog"><img src="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/03/You-Tube-Logo.jpeg?resize=40%2C40&#038;ssl=1" alt="youtube" width="40" height="40" data-recalc-dims="1" /></a>
&nbsp;<a href="https://plus.google.com/u/0/+ShivyaNath"><img src="https://theshootingstar.files.wordpress.com/2016/10/3google-plus-logo.png?resize=40%2C40" alt="google plus" width="40" height="40" data-recalc-dims="1" /></a></div></div>
		</aside><aside id="text-378855966" class="widget widget_text"><h3 class="widget-title">ABOUT ME</h3>			<div class="textwidget"><img src="https://theshootingstar.files.wordpress.com/2014/08/shivya-nath.jpg?w=840" data-recalc-dims="1"><p>
</p>
Hello! I'm Shivya Nath. In 2011, at age 23, I quit my corporate life with a dream of traveling the globe. 2 years later, I packed up my life into a backpack and decided to hit the road indefinitely. I travel slow, seek offbeat and local experiences, stay in a place for a few weeks or as long as it inspires me, and move on.<p>
</p>
I've hitch-hiked along Romania's northern countryside, lived with a Mayan community in Guatemala, journeyed along Canada's great wilderness by train and swum with black tip sharks on Malaysia's east coast. I hope to inspire you to step out of your comfort zone and discover the world! <p>
</p>
Read more about me <a href="https://the-shooting-star.com/about-me">here.</a><p>
</p>
Wonder what a life of travel is like? Find your answers <a href="https://the-shooting-star.com/my-travel-secrets/">here.</a><p>
</p>
PUBLISHED ON:
<img src="https://theshootingstar.files.wordpress.com/2014/08/published.jpg?w=840" data-recalc-dims="1"></div>
		</aside><aside id="getresponse-widget-10" class="widget widget_getresponse-widget"><h3 class="widget-title"></h3><div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=svRL&amp;webforms_id=14187301&amp;v=0"></script></div></aside><aside id="text-378855973" class="widget widget_text"><h3 class="widget-title">WHERE AM I?</h3>			<div class="textwidget"><p><b>Currently in: Thailand</b></p>
<p><strong>July-Aug 2018</strong><br />
Cuba<br />
California</p>
<p><strong>Sept 2018</strong><br />
England<br />
N.Ireland<br />
Scotland</p>
<p><strong>Oct-Dec 2018</strong><br />
India (book tour)<br />
Thailand</p>
<p>See my <a href="https://the-shooting-star.com/travels/" target="_blank" rel="noopener">travel map</a>!</p>
<p>***</p>
<p><i>To invite me on a travel blogging trip, please see my <a href="http://the-shooting-star.com/hire-me/"> Work with me</a> page.</i></p>
</div>
		</aside><aside id="text-378855995" class="widget widget_text"><h3 class="widget-title">MOST POPULAR POSTS</h3>			<div class="textwidget"><a href="https://the-shooting-star.com/2015/12/12/funding-my-adventures-through-travel-blogging/">
<img src="https://theshootingstar.files.wordpress.com/2016/10/how-i-fund-my-travels-v1.jpg?resize=300%2C175" width="300" height="175"  data-recalc-dims="1">
<p>
</p>
<a href="https://the-shooting-star.com/2015/06/17/simple-ways-to-travel-more-responsibly-in-ladakh/">
<img src="https://theshootingstar.files.wordpress.com/2014/02/ladakh-v2.jpg?resize=300%2C175" width="300" height="175"  data-recalc-dims="1">
<p>
</p>
<a href="https://the-shooting-star.com/2015/07/02/solo-travel-to-go-or-not-to-go/">
<img src="https://theshootingstar.files.wordpress.com/2014/02/solo-travel-v3.jpg?resize=300%2C175" width="300" height="175"  data-recalc-dims="1"></div>
		</aside><aside id="text-378855976" class="widget widget_text">			<div class="textwidget"><a href="//plus.google.com/113024943013118159099?prsrc=3" rel="author" target="_top" style="text-decoration:none;">
<img src="https://i1.wp.com/ssl.gstatic.com/images/icons/gplus-32.png?w=840&#038;ssl=1" alt="Google+" style="border:0;width:32px;height:32px;" data-recalc-dims="1" />
</a></div>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate to your language</h3><div id="google_translate_element"></div></aside></div><!-- end #blog-sidebar -->


<div id="footerwidgets-wrap" class="cf">
			<div id="footer-one" class="default-sidebar widget-area" role="complementary">
			<aside id="text-378856004" class="widget widget_text"><h3 class="widget-title">Get my book &#8211; a national bestseller in India!</h3>			<div class="textwidget"><p><a href="https://amzn.to/2wgqGn0" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-15198" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/09/The-Shooting-Star-final.jpg?resize=667%2C1024&#038;ssl=1" alt="" width="667" height="1024" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">Read <a href="https://the-shooting-star.com/my-book/" target="_blank" rel="noopener">reviews of the book</a></p>
</div>
		</aside>		</div><!-- end #footer-one -->
	
			<div id="footer-two" class="default-sidebar widget-area" role="complementary">
			<aside id="facebook-likebox-9" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/theshootingstarblog">Let&#8217;s connect on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theshootingstarblog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theshootingstarblog"><a href="https://www.facebook.com/theshootingstarblog">Let&#8217;s connect on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/shivya" href="https://twitter.com/shivya">My Tweets</a></aside>		</div><!-- end #footer-two -->
	
			<div id="footer-three" class="default-sidebar widget-area" role="complementary">
			<aside id="text-378856000" class="widget widget_text"><h3 class="widget-title">JOIN ME ON INSTAGRAM</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="1327374" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1327374&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MTBmNzM5MjMxZGQ3NGE.4ODhmMTgwNzE0ZjA0ZjcwOWM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div>
</div>
		</aside>		</div><!-- end #footer-three -->
	
			<div id="footer-four" class="default-sidebar widget-area" role="complementary">
			<aside id="blog_subscription-9" class="widget jetpack_subscription_widget"><h3 class="widget-title">Get my latest posts by email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 19,570 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-9">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-9" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://the-shooting-star.com/2018/12/23/local-island-maldives/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-9]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-9'),
					input = d.getElementById('subscribe-field-blog_subscription-9'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>		</div><!-- end #footer-four -->
	
			<div id="footer-five" class="default-sidebar widget-area" role="complementary">
			<aside id="getresponse-widget-9" class="widget widget_getresponse-widget"><h3 class="widget-title">INSPIRATION IN YOUR INBOX</h3><div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=svRL&amp;webforms_id=14187301&amp;v=0"></script></div></aside><aside id="text-378855989" class="widget widget_text"><h3 class="widget-title">PRIVACY POLICY &#038; DISCLAIMER</h3>			<div class="textwidget"><p>© All text, images and ideas on this blog are copyrighted by Shivya Nath and cannot be used without explicit permission.</p>
<p>See my <a href="https://the-shooting-star.com/privacy-policy-and-full-disclaimer-the-shooting-star/" target="_blank" rel="noopener">privacy policy and full disclaimer</a>.</p>
</div>
		</aside>		</div><!-- end #footer-five -->
	</div><!-- end #footerwidgets-wrap -->
<footer id="colophon" class="site-footer cf">
			<p class="site-description">Just a girl who travels.</p>
	
			<div id="footer-social-nav">
							<h3 class="social-nav-title">Connect with me</h3>
						<ul id="menu-social" class="menu"><li id="menu-item-8304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8304"><a href="https://www.facebook.com/theshootingstarblog">Facebook</a></li>
<li id="menu-item-8305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8305"><a href="https://twitter.com/shivya">Twitter</a></li>
<li id="menu-item-8306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8306"><a href="http://instagram.com/shivya">Instagram</a></li>
</ul>		</div><!-- end #footer-social -->
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a></a>
			</li>
			<li>
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://the-shooting-star.com/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-62321685-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-7f35608a3ff4cc017af429cee0f7325d">
	</div>
	<div class="grofile-hash-map-fb392a5737792efdf2fe487d1c4e90c1">
	</div>
	<div class="grofile-hash-map-263e64ccc92973c583e6f07df9e65e64">
	</div>
	<div class="grofile-hash-map-26794c0e893527ded2c4db91dffc2cac">
	</div>
	<div class="grofile-hash-map-0f882d6cde348ecc39bac9b043e4618d">
	</div>
	<div class="grofile-hash-map-25879c76bc48a1e2ec149022efc5e416">
	</div>
	<div class="grofile-hash-map-7d6a3a7d76aca09926ca461876dc8fef">
	</div>
	<div class="grofile-hash-map-0bfce3623cbe5fd6df8b3f9c9634765e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/the-shooting-star.com\/2018\/12\/23\/local-island-maldives\/":15706};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/12/23/local-island-maldives/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://the-shooting-star.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.8.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1327374.M2E4MWE5Zg==.MTBmNzM5MjMxZGQ3NGE.4ODhmMTgwNzE0ZjA0ZjcwOWM=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/the-shooting-star.com\/wp-admin\/admin-ajax.php","nonce":"24572a5dee","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/the-shooting-star.com\/wp-login.php?redirect_to=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F12%2F23%2Flocal-island-maldives%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201852#ver=201852' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=3585004&postid=15706&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=bff79fb4f2ed95f1342c8d906c646f5532eb6b3c#parent=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F12%2F23%2Flocal-island-maldives%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=3585004&postid=15706&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=bff79fb4f2ed95f1342c8d906c646f5532eb6b3c#parent=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F12%2F23%2Flocal-island-maldives%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'3585004',post:'15706',tz:'5.5',srv:'the-shooting-star.com'} ]);
	_stq.push([ 'clickTrackerInit', '3585004', '15706' ]);
</script>

</body>
</html>