<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Meet the First Solo Female Traveller from the Maldives! | The Shooting Star</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://the-shooting-star.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://the-shooting-star.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shooting Star &raquo; Feed" href="https://the-shooting-star.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shooting Star &raquo; Comments Feed" href="https://the-shooting-star.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shooting Star &raquo; Meet the First Solo Female Traveller from the Maldives! Comments Feed" href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-shooting-star.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://the-shooting-star.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://the-shooting-star.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css'  href='https://the-shooting-star.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%2C%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css'  href='https://the-shooting-star.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://the-shooting-star.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://the-shooting-star.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://the-shooting-star.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<link rel='https://api.w.org/' href='https://the-shooting-star.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-shooting-star.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-shooting-star.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Travelling in Japan is Like Nowhere Else in the World.' href='https://the-shooting-star.com/2018/04/03/why-visit-japan/' />

<link rel="canonical" href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/" />
<link rel='shortlink' href='https://wp.me/pf2CE-3DR' />
<link rel="alternate" type="application/json+oembed" href="https://the-shooting-star.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F04%2F12%2Ffirst-solo-female-traveller-maldives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-shooting-star.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F04%2F12%2Ffirst-solo-female-traveller-maldives%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    <style type="text/css">

		 		 @media screen and (min-width: 1260px){#header-top-nav {padding-right:  75px ;}}
		
	</style>
    		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Mariyam Niuma - the first female solo traveller, couchsurfer and female surf photographer from the Maldives." />
<link rel="amphtml" href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the First Solo Female Traveller from the Maldives!" />
<meta property="og:url" content="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/" />
<meta property="og:description" content="Mariyam Niuma - the first female solo traveller, couchsurfer and female surf photographer from the Maldives. " />
<meta property="article:published_time" content="2018-04-12T04:30:44+00:00" />
<meta property="article:modified_time" content="2018-04-10T07:20:41+00:00" />
<meta property="og:site_name" content="The Shooting Star" />
<meta property="og:image" content="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?fit=1200%2C798&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Meet the First Solo Female Traveller from the Maldives!" />
<meta name="twitter:image" content="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?fit=1200%2C798&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
#site-header h1 {
	font-size: 3.2rem;
}

@media screen and (min-width: 767px) {

#site-header h2.site-description {
	display: block;
	font-size: 1em;
}

.entry-details, .entry-author {
	display: none;
}	
}			</style>
		</head>

<body class="post-template-default single single-post postid-14003 single-format-standard">

	<div id="container">

		<header id="masthead" class="cf" role="banner">

							<nav id="header-top-nav">
					<ul id="menu-2-menu" class="menu"><li id="menu-item-11106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11106"><a href="https://the-shooting-star.com/responsible-travel/">Responsible travel</a></li>
<li id="menu-item-8293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8293"><a href="https://the-shooting-star.com/published-work-shivya-nath/">Published work</a></li>
<li id="menu-item-12821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12821"><a href="https://the-shooting-star.com/speaking/">Speaking</a></li>
<li id="menu-item-8274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8274"><a href="https://the-shooting-star.com/my-travel-secrets/">FAQs</a></li>
<li id="menu-item-8294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8294"><a href="https://the-shooting-star.com/contact-me/">Contact me</a></li>
</ul>				</nav><!-- end #header-top -->
			
			<div id="site-header">
				<h1 class="site-title"><a href="https://the-shooting-star.com/" title="The Shooting Star">The Shooting Star</a></h1>
							<h2 class="site-description">Just a girl who travels.</h2>
						
			</div><!-- end #site-header -->

			<a href="#menuopen" id="mobile-menu-toggle"><span class="hide">Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span class="hide">Search</span></a>
						
<form role="search" method="get" id="searchform" class="searchform" action="https://the-shooting-star.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-1-menu" class="nav-menu"><li id="menu-item-8283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8283"><a href="https://the-shooting-star.com/about-me/">About me</a></li>
<li id="menu-item-8285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8285"><a href="https://the-shooting-star.com/travels/">My travels</a>
<ul class="sub-menu">
	<li id="menu-item-8286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8286"><a href="https://the-shooting-star.com/travels/africa/">Africa</a></li>
	<li id="menu-item-8287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8287"><a href="https://the-shooting-star.com/travels/asia/">Asia</a></li>
	<li id="menu-item-8288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8288"><a href="https://the-shooting-star.com/travels/australia/">Australia</a></li>
	<li id="menu-item-9892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9892"><a href="https://the-shooting-star.com/?page_id=9889">Caucasus</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://the-shooting-star.com/travels/europe-2/">Europe</a></li>
	<li id="menu-item-8290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8290"><a href="https://the-shooting-star.com/travels/india/">India</a></li>
	<li id="menu-item-8291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8291"><a href="https://the-shooting-star.com/travels/latin-america/">Latin America</a></li>
	<li id="menu-item-8292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="https://the-shooting-star.com/travels/north-america/">North America</a></li>
	<li id="menu-item-10427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10427"><a href="https://the-shooting-star.com/travels/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-8297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8297"><a href="https://the-shooting-star.com/media/">Media &amp; Awards</a></li>
<li id="menu-item-8284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8284"><a href="https://the-shooting-star.com/hire-me/">Work with me</a></li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span class="hide">Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

							
<div class="archive-menu-wrap cf">
			<a href="#contents" class="archive-menu-toggle"><span>Browse through my journeys</span></a>
	
	<div class="archive-menu-content cf">
		<a href="#closecontents" class="archive-menu-close"><span class="hide">Close Contents</span></a>

		<div class="list-years">
			<h3 class="archive-menu-title">Years</h3>
			<ul class="yearly">
					<li><a href='https://the-shooting-star.com/2018/'>2018</a></li>
	<li><a href='https://the-shooting-star.com/2017/'>2017</a></li>
	<li><a href='https://the-shooting-star.com/2016/'>2016</a></li>
	<li><a href='https://the-shooting-star.com/2015/'>2015</a></li>
	<li><a href='https://the-shooting-star.com/2014/'>2014</a></li>
	<li><a href='https://the-shooting-star.com/2013/'>2013</a></li>
	<li><a href='https://the-shooting-star.com/2012/'>2012</a></li>
	<li><a href='https://the-shooting-star.com/2011/'>2011</a></li>
	<li><a href='https://the-shooting-star.com/2010/'>2010</a></li>
	<li><a href='https://the-shooting-star.com/2009/'>2009</a></li>
	<li><a href='https://the-shooting-star.com/2008/'>2008</a></li>
			</ul>
		</div><!-- end .list-years -->

		<div class="list-authors">
		<h3 class="archive-menu-title">Authors</h3>
		<ul class="authors">
		<li><a href=https://the-shooting-star.com/author/remy16/><span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/7f35608a3ff4cc017af429cee0f7325d?s=50' srcset='https://secure.gravatar.com/avatar/7f35608a3ff4cc017af429cee0f7325d?s=100 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><span class="author-name">remy16</span></a></li><li><a href=https://the-shooting-star.com/author/shivya/><span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/263e64ccc92973c583e6f07df9e65e64?s=50' srcset='https://secure.gravatar.com/avatar/263e64ccc92973c583e6f07df9e65e64?s=100 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><span class="author-name">Shivya Nath</span></a></li>		</ul>
		</div><!-- end .list-authors -->

		<div class="list-months-cats-tags">
			<h3 class="archive-menu-title">Filter by Month</h3>
			<ul class="monthly">
					<li><a href='https://the-shooting-star.com/2018/04/'>April 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/03/'>March 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/02/'>February 2018</a></li>
	<li><a href='https://the-shooting-star.com/2018/01/'>January 2018</a></li>
	<li><a href='https://the-shooting-star.com/2017/12/'>December 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/11/'>November 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/10/'>October 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/09/'>September 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/08/'>August 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/07/'>July 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/06/'>June 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/05/'>May 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/04/'>April 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/03/'>March 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/02/'>February 2017</a></li>
	<li><a href='https://the-shooting-star.com/2017/01/'>January 2017</a></li>
	<li><a href='https://the-shooting-star.com/2016/12/'>December 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/11/'>November 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/10/'>October 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/09/'>September 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/08/'>August 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/07/'>July 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/06/'>June 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/05/'>May 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/04/'>April 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/03/'>March 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/02/'>February 2016</a></li>
	<li><a href='https://the-shooting-star.com/2016/01/'>January 2016</a></li>
	<li><a href='https://the-shooting-star.com/2015/12/'>December 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/11/'>November 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/10/'>October 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/09/'>September 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/08/'>August 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/07/'>July 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/06/'>June 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/05/'>May 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/04/'>April 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/03/'>March 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/02/'>February 2015</a></li>
	<li><a href='https://the-shooting-star.com/2015/01/'>January 2015</a></li>
	<li><a href='https://the-shooting-star.com/2014/12/'>December 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/11/'>November 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/10/'>October 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/09/'>September 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/08/'>August 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/07/'>July 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/06/'>June 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/05/'>May 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/04/'>April 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/03/'>March 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/02/'>February 2014</a></li>
	<li><a href='https://the-shooting-star.com/2014/01/'>January 2014</a></li>
	<li><a href='https://the-shooting-star.com/2013/12/'>December 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/11/'>November 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/10/'>October 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/09/'>September 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/08/'>August 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/07/'>July 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/06/'>June 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/05/'>May 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/04/'>April 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/03/'>March 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/02/'>February 2013</a></li>
	<li><a href='https://the-shooting-star.com/2013/01/'>January 2013</a></li>
	<li><a href='https://the-shooting-star.com/2012/12/'>December 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/11/'>November 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/10/'>October 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/09/'>September 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/08/'>August 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/07/'>July 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/06/'>June 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/05/'>May 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/04/'>April 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/03/'>March 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/02/'>February 2012</a></li>
	<li><a href='https://the-shooting-star.com/2012/01/'>January 2012</a></li>
	<li><a href='https://the-shooting-star.com/2011/12/'>December 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/11/'>November 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/10/'>October 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/09/'>September 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/08/'>August 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/07/'>July 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/06/'>June 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/05/'>May 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/04/'>April 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/03/'>March 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/02/'>February 2011</a></li>
	<li><a href='https://the-shooting-star.com/2011/01/'>January 2011</a></li>
	<li><a href='https://the-shooting-star.com/2010/12/'>December 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/11/'>November 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/10/'>October 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/07/'>July 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/06/'>June 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/04/'>April 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/02/'>February 2010</a></li>
	<li><a href='https://the-shooting-star.com/2010/01/'>January 2010</a></li>
	<li><a href='https://the-shooting-star.com/2009/12/'>December 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/11/'>November 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/10/'>October 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/09/'>September 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/08/'>August 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/07/'>July 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/06/'>June 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/05/'>May 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/04/'>April 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/03/'>March 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/02/'>February 2009</a></li>
	<li><a href='https://the-shooting-star.com/2009/01/'>January 2009</a></li>
	<li><a href='https://the-shooting-star.com/2008/12/'>December 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/11/'>November 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/10/'>October 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/09/'>September 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/08/'>August 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/07/'>July 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/06/'>June 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/05/'>May 2008</a></li>
	<li><a href='https://the-shooting-star.com/2008/04/'>April 2008</a></li>
			</ul>

			<h3 class="archive-menu-title">Filter by Categories</h3>
			<ul>
					<li class="cat-item cat-item-9278518"><a href="https://the-shooting-star.com/category/adventure-2/" >Adventure</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://the-shooting-star.com/category/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-24591"><a href="https://the-shooting-star.com/category/airlines/" >Airlines</a>
</li>
	<li class="cat-item cat-item-29203291"><a href="https://the-shooting-star.com/category/india/arunachal-pradesh-india/" >Arunachal Pradesh</a>
</li>
	<li class="cat-item cat-item-7105313"><a href="https://the-shooting-star.com/category/asia-2/" title="My travel notes from Asia.">Asia</a>
</li>
	<li class="cat-item cat-item-537864"><a href="https://the-shooting-star.com/category/ask-me-anything/" >Ask Me Anything</a>
</li>
	<li class="cat-item cat-item-99923"><a href="https://the-shooting-star.com/category/india/assam/" >Assam</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://the-shooting-star.com/category/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-1849"><a href="https://the-shooting-star.com/category/europe/austria/" >Austria</a>
</li>
	<li class="cat-item cat-item-11921"><a href="https://the-shooting-star.com/category/backpacking/" title="Carrying an empty backpack, wherever I go.">Backpacking</a>
</li>
	<li class="cat-item cat-item-13441"><a href="https://the-shooting-star.com/category/bahrain/" >Bahrain</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://the-shooting-star.com/category/books/" title="Books that have inspired me.">Books</a>
</li>
	<li class="cat-item cat-item-35589902"><a href="https://the-shooting-star.com/category/bucket-list-2/" >Bucket List</a>
</li>
	<li class="cat-item cat-item-30207"><a href="https://the-shooting-star.com/category/budget/" title="Traveling on a budget.">Budget</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://the-shooting-star.com/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-51567"><a href="https://the-shooting-star.com/category/caribbean/" >Caribbean</a>
</li>
	<li class="cat-item cat-item-9710"><a href="https://the-shooting-star.com/category/costa-rica/" >Costa Rica</a>
</li>
	<li class="cat-item cat-item-22734"><a href="https://the-shooting-star.com/category/europe/croatia/" >Croatia</a>
</li>
	<li class="cat-item cat-item-6972478"><a href="https://the-shooting-star.com/category/crowdsourced/" >Crowdsourced</a>
</li>
	<li class="cat-item cat-item-10659529"><a href="https://the-shooting-star.com/category/culture-2/" >Culture</a>
</li>
	<li class="cat-item cat-item-66452175"><a href="https://the-shooting-star.com/category/india/daman-diu-india/" >Daman &amp; Diu</a>
</li>
	<li class="cat-item cat-item-7067014"><a href="https://the-shooting-star.com/category/india/delhi-india/" >Delhi</a>
</li>
	<li class="cat-item cat-item-72014"><a href="https://the-shooting-star.com/category/caribbean/dominican-republic/" >Dominican Republic</a>
</li>
	<li class="cat-item cat-item-308532"><a href="https://the-shooting-star.com/category/eco-luxury/" >Eco-Luxury</a>
</li>
	<li class="cat-item cat-item-5207"><a href="https://the-shooting-star.com/category/latin-america/ecuador/" >Ecuador</a>
</li>
	<li class="cat-item cat-item-50092"><a href="https://the-shooting-star.com/category/africa/ethiopia/" >Ethiopia</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://the-shooting-star.com/category/europe/" title="My travel notes from a continent I love to love.">Europe</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://the-shooting-star.com/category/food/" >food</a>
</li>
	<li class="cat-item cat-item-2526428"><a href="https://the-shooting-star.com/category/europe/france-europe/" >France</a>
</li>
	<li class="cat-item cat-item-22721"><a href="https://the-shooting-star.com/category/europe/georgia/" >Georgia</a>
</li>
	<li class="cat-item cat-item-3550"><a href="https://the-shooting-star.com/category/europe/germany/" >Germany</a>
</li>
	<li class="cat-item cat-item-2202366"><a href="https://the-shooting-star.com/category/go-now/" >Go now</a>
</li>
	<li class="cat-item cat-item-99933"><a href="https://the-shooting-star.com/category/india/goa/" >Goa</a>
</li>
	<li class="cat-item cat-item-22197"><a href="https://the-shooting-star.com/category/latin-america/guatemala/" >Guatemala</a>
</li>
	<li class="cat-item cat-item-150060"><a href="https://the-shooting-star.com/category/guest-posts/" >Guest Posts</a>
</li>
	<li class="cat-item cat-item-10136"><a href="https://the-shooting-star.com/category/india/gujarat/" >gujarat</a>
</li>
	<li class="cat-item cat-item-4945682"><a href="https://the-shooting-star.com/category/india/himachal-pradesh-india/" >Himachal Pradesh</a>
</li>
	<li class="cat-item cat-item-6738"><a href="https://the-shooting-star.com/category/latin-america/honduras/" >Honduras</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://the-shooting-star.com/category/india/" title="Everything about my home country &amp; my travels in India.">India</a>
</li>
	<li class="cat-item cat-item-8402720"><a href="https://the-shooting-star.com/category/asia-2/indonesia-asia/" >Indonesia</a>
</li>
	<li class="cat-item cat-item-116585"><a href="https://the-shooting-star.com/category/islands/" >Islands</a>
</li>
	<li class="cat-item cat-item-6021578"><a href="https://the-shooting-star.com/category/europe/italy-europe/" >Italy</a>
</li>
	<li class="cat-item cat-item-99936"><a href="https://the-shooting-star.com/category/india/jammu-kashmir/" >Jammu &amp; Kashmir</a>
</li>
	<li class="cat-item cat-item-593457505"><a href="https://the-shooting-star.com/category/asia-2/japan-asia-2/" >Japan</a>
</li>
	<li class="cat-item cat-item-4948"><a href="https://the-shooting-star.com/category/middle-east/jordan/" >Jordan</a>
</li>
	<li class="cat-item cat-item-99940"><a href="https://the-shooting-star.com/category/india/karnataka/" >Karnataka</a>
</li>
	<li class="cat-item cat-item-43209"><a href="https://the-shooting-star.com/category/india/kerala/" >Kerala</a>
</li>
	<li class="cat-item cat-item-5839"><a href="https://the-shooting-star.com/category/latin-america/" >Latin America</a>
</li>
	<li class="cat-item cat-item-106159"><a href="https://the-shooting-star.com/category/luxury/" >Luxury</a>
</li>
	<li class="cat-item cat-item-99945"><a href="https://the-shooting-star.com/category/india/madhya-pradesh/" >Madhya Pradesh</a>
</li>
	<li class="cat-item cat-item-74777"><a href="https://the-shooting-star.com/category/india/maharashtra/" >Maharashtra</a>
</li>
	<li class="cat-item cat-item-8545408"><a href="https://the-shooting-star.com/category/asia-2/malaysia-asia/" >Malaysia</a>
</li>
	<li class="cat-item cat-item-7390"><a href="https://the-shooting-star.com/category/africa/mauritius/" >Mauritius</a>
</li>
	<li class="cat-item cat-item-783"><a href="https://the-shooting-star.com/category/latin-america/mexico/" >Mexico</a>
</li>
	<li class="cat-item cat-item-3250"><a href="https://the-shooting-star.com/category/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-162301"><a href="https://the-shooting-star.com/category/latin-america/nicaragua/" >Nicaragua</a>
</li>
	<li class="cat-item cat-item-7723"><a href="https://the-shooting-star.com/category/north-america/" >North America</a>
</li>
	<li class="cat-item cat-item-593457436"><a href="https://the-shooting-star.com/category/india/odisha-orissa/" >Odisha (Orissa)</a>
</li>
	<li class="cat-item cat-item-39050185"><a href="https://the-shooting-star.com/category/offbeat-2/" >Offbeat</a>
</li>
	<li class="cat-item cat-item-3235"><a href="https://the-shooting-star.com/category/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-6396"><a href="https://the-shooting-star.com/category/latin-america/panama/" >Panama</a>
</li>
	<li class="cat-item cat-item-33974805"><a href="https://the-shooting-star.com/category/people-2/" >People</a>
</li>
	<li class="cat-item cat-item-6740337"><a href="https://the-shooting-star.com/category/asia-2/philippines-asia/" >Philippines</a>
</li>
	<li class="cat-item cat-item-148602"><a href="https://the-shooting-star.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-659997"><a href="https://the-shooting-star.com/category/photography-2/" >Photography</a>
</li>
	<li class="cat-item cat-item-99951"><a href="https://the-shooting-star.com/category/india/punjab/" >Punjab</a>
</li>
	<li class="cat-item cat-item-2328584"><a href="https://the-shooting-star.com/category/india/rajasthan-india/" >Rajasthan</a>
</li>
	<li class="cat-item cat-item-34919820"><a href="https://the-shooting-star.com/category/rants-2/" >Rants</a>
</li>
	<li class="cat-item cat-item-245"><a href="https://the-shooting-star.com/category/reflections/" >Reflections</a>
</li>
	<li class="cat-item cat-item-756072"><a href="https://the-shooting-star.com/category/responsible-travel/" >Responsible Travel</a>
</li>
	<li class="cat-item cat-item-14297834"><a href="https://the-shooting-star.com/category/reviews-2/" >Reviews</a>
</li>
	<li class="cat-item cat-item-588294"><a href="https://the-shooting-star.com/category/africa/rodrigues/" >Rodrigues</a>
</li>
	<li class="cat-item cat-item-61320"><a href="https://the-shooting-star.com/category/romania/" >Romania</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://the-shooting-star.com/category/europe/scotland/" >Scotland</a>
</li>
	<li class="cat-item cat-item-162309"><a href="https://the-shooting-star.com/category/africa/seychelles/" >Seychelles</a>
</li>
	<li class="cat-item cat-item-99954"><a href="https://the-shooting-star.com/category/india/sikkim/" >Sikkim</a>
</li>
	<li class="cat-item cat-item-5959294"><a href="https://the-shooting-star.com/category/asia-2/singapore-asia/" >Singapore</a>
</li>
	<li class="cat-item cat-item-38120343"><a href="https://the-shooting-star.com/category/solo-travel-2/" >Solo Travel</a>
</li>
	<li class="cat-item cat-item-593457576"><a href="https://the-shooting-star.com/category/solo-travel-2/solo-travellers-from-asia/" >Solo Travellers from Asia</a>
</li>
	<li class="cat-item cat-item-6231"><a href="https://the-shooting-star.com/category/africa/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-6600886"><a href="https://the-shooting-star.com/category/europe/spain-europe/" >Spain</a>
</li>
	<li class="cat-item cat-item-6230"><a href="https://the-shooting-star.com/category/asia-2/sri-lanka/" >Sri Lanka</a>
</li>
	<li class="cat-item cat-item-1103912"><a href="https://the-shooting-star.com/category/stories-from-the-road/" >Stories from the road</a>
</li>
	<li class="cat-item cat-item-593457492"><a href="https://the-shooting-star.com/category/europe/switzerland/" >Switzerland</a>
</li>
	<li class="cat-item cat-item-1495"><a href="https://the-shooting-star.com/category/asia-2/taiwan/" >Taiwan</a>
</li>
	<li class="cat-item cat-item-21501"><a href="https://the-shooting-star.com/category/india/tamil-nadu/" >Tamil Nadu</a>
</li>
	<li class="cat-item cat-item-90839"><a href="https://the-shooting-star.com/category/africa/tanzania/" >Tanzania</a>
</li>
	<li class="cat-item cat-item-10760"><a href="https://the-shooting-star.com/category/thailand/" >Thailand</a>
</li>
	<li class="cat-item cat-item-8349395"><a href="https://the-shooting-star.com/category/asia-2/thailand-asia/" >Thailand</a>
</li>
	<li class="cat-item cat-item-994483"><a href="https://the-shooting-star.com/category/travel-blogging/" >Travel Blogging</a>
</li>
	<li class="cat-item cat-item-19624218"><a href="https://the-shooting-star.com/category/travel-contests/" >Travel Contests</a>
</li>
	<li class="cat-item cat-item-77132"><a href="https://the-shooting-star.com/category/travel-guide/" >Travel Guide</a>
</li>
	<li class="cat-item cat-item-41650808"><a href="https://the-shooting-star.com/category/travel-inspiration-2/" >Travel Inspiration</a>
</li>
	<li class="cat-item cat-item-10783072"><a href="https://the-shooting-star.com/category/travel-lists/" >Travel Lists</a>
</li>
	<li class="cat-item cat-item-34926647"><a href="https://the-shooting-star.com/category/travel-tips-2/" >Travel Tips</a>
</li>
	<li class="cat-item cat-item-1148"><a href="https://the-shooting-star.com/category/turkey/" >Turkey</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://the-shooting-star.com/category/uncategorized/" title="Couldn&#039;t put a label to these.">Uncategorized</a>
</li>
	<li class="cat-item cat-item-115877565"><a href="https://the-shooting-star.com/category/unique-places-to-stay-2/" >Unique Places to Stay</a>
</li>
	<li class="cat-item cat-item-94118213"><a href="https://the-shooting-star.com/category/india/uttarakhand-india/" >Uttarakhand</a>
</li>
	<li class="cat-item cat-item-192148"><a href="https://the-shooting-star.com/category/vegan-food/" >Vegan food</a>
</li>
	<li class="cat-item cat-item-45802361"><a href="https://the-shooting-star.com/category/vegetarian-food-2/" >Vegetarian Food</a>
</li>
	<li class="cat-item cat-item-125540"><a href="https://the-shooting-star.com/category/video-2/" >Video</a>
</li>
	<li class="cat-item cat-item-6450438"><a href="https://the-shooting-star.com/category/asia-2/vietnam-asia/" >Vietnam</a>
</li>
	<li class="cat-item cat-item-593457462"><a href="https://the-shooting-star.com/category/visa-for-indians/" >Visa for Indians</a>
</li>
	<li class="cat-item cat-item-92531665"><a href="https://the-shooting-star.com/category/europe/wales-europe/" >Wales</a>
</li>
	<li class="cat-item cat-item-39069477"><a href="https://the-shooting-star.com/category/weekend-getaways-2/" >Weekend Getaways</a>
</li>
	<li class="cat-item cat-item-99958"><a href="https://the-shooting-star.com/category/india/west-bengal/" >West Bengal</a>
</li>
	<li class="cat-item cat-item-23198"><a href="https://the-shooting-star.com/category/wildlife/" >Wildlife</a>
</li>
			</ul>

			<h3 class="archive-menu-title">Filter by Tags</h3>
			<div class="archive-menu-tags">
				<a href="https://the-shooting-star.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-1" style="font-size: 9.8958333333333pt;" aria-label="art (11 items)">art</a> / <a href="https://the-shooting-star.com/tag/book-review/" class="tag-cloud-link tag-link-7215 tag-link-position-2" style="font-size: 8pt;" aria-label="book review (8 items)">book review</a> / <a href="https://the-shooting-star.com/tag/books/" class="tag-cloud-link tag-link-593457420 tag-link-position-3" style="font-size: 9.8958333333333pt;" aria-label="Books (11 items)">Books</a> / <a href="https://the-shooting-star.com/tag/business/" class="tag-cloud-link tag-link-179 tag-link-position-4" style="font-size: 8.7291666666667pt;" aria-label="business (9 items)">business</a> / <a href="https://the-shooting-star.com/tag/career/" class="tag-cloud-link tag-link-14560 tag-link-position-5" style="font-size: 8pt;" aria-label="Career (8 items)">Career</a> / <a href="https://the-shooting-star.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-6" style="font-size: 12.8125pt;" aria-label="culture (18 items)">culture</a> / <a href="https://the-shooting-star.com/tag/education/" class="tag-cloud-link tag-link-1342 tag-link-position-7" style="font-size: 11.354166666667pt;" aria-label="Education (14 items)">Education</a> / <a href="https://the-shooting-star.com/tag/entertainment/" class="tag-cloud-link tag-link-384 tag-link-position-8" style="font-size: 8.7291666666667pt;" aria-label="entertainment (9 items)">entertainment</a> / <a href="https://the-shooting-star.com/tag/events/" class="tag-cloud-link tag-link-924 tag-link-position-9" style="font-size: 12.083333333333pt;" aria-label="events (16 items)">events</a> / <a href="https://the-shooting-star.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-10" style="font-size: 9.3125pt;" aria-label="friends (10 items)">friends</a> / <a href="https://the-shooting-star.com/tag/himalayas/" class="tag-cloud-link tag-link-116361 tag-link-position-11" style="font-size: 8pt;" aria-label="himalayas (8 items)">himalayas</a> / <a href="https://the-shooting-star.com/tag/home/" class="tag-cloud-link tag-link-400 tag-link-position-12" style="font-size: 8pt;" aria-label="home (8 items)">home</a> / <a href="https://the-shooting-star.com/tag/india/" class="tag-cloud-link tag-link-593457424 tag-link-position-13" style="font-size: 17.916666666667pt;" aria-label="India (42 items)">India</a> / <a href="https://the-shooting-star.com/tag/indian-travel-blogger/" class="tag-cloud-link tag-link-83531803 tag-link-position-14" style="font-size: 9.3125pt;" aria-label="Indian travel blogger (10 items)">Indian travel blogger</a> / <a href="https://the-shooting-star.com/tag/indian-travel-bloggers/" class="tag-cloud-link tag-link-80383352 tag-link-position-15" style="font-size: 12.8125pt;" aria-label="Indian travel bloggers (18 items)">Indian travel bloggers</a> / <a href="https://the-shooting-star.com/tag/indian-travel-blogs-2/" class="tag-cloud-link tag-link-90699947 tag-link-position-16" style="font-size: 13.979166666667pt;" aria-label="Indian travel blogs (22 items)">Indian travel blogs</a> / <a href="https://the-shooting-star.com/tag/indian-travellers/" class="tag-cloud-link tag-link-69725754 tag-link-position-17" style="font-size: 12.520833333333pt;" aria-label="Indian travellers (17 items)">Indian travellers</a> / <a href="https://the-shooting-star.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 9.3125pt;" aria-label="inspiration (10 items)">inspiration</a> / <a href="https://the-shooting-star.com/tag/inspirational/" class="tag-cloud-link tag-link-10166 tag-link-position-19" style="font-size: 9.3125pt;" aria-label="Inspirational (10 items)">Inspirational</a> / <a href="https://the-shooting-star.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-20" style="font-size: 22pt;" aria-label="life (81 items)">life</a> / <a href="https://the-shooting-star.com/tag/malaysia/" class="tag-cloud-link tag-link-2496 tag-link-position-21" style="font-size: 8pt;" aria-label="malaysia (8 items)">malaysia</a> / <a href="https://the-shooting-star.com/tag/offbeat/" class="tag-cloud-link tag-link-9659 tag-link-position-22" style="font-size: 10.333333333333pt;" aria-label="offbeat (12 items)">offbeat</a> / <a href="https://the-shooting-star.com/tag/offbeat-travel-2/" class="tag-cloud-link tag-link-59156734 tag-link-position-23" style="font-size: 14.270833333333pt;" aria-label="offbeat travel (23 items)">offbeat travel</a> / <a href="https://the-shooting-star.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-24" style="font-size: 17.770833333333pt;" aria-label="people (41 items)">people</a> / <a href="https://the-shooting-star.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-25" style="font-size: 18.9375pt;" aria-label="personal (49 items)">personal</a> / <a href="https://the-shooting-star.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-26" style="font-size: 9.8958333333333pt;" aria-label="poem (11 items)">poem</a> / <a href="https://the-shooting-star.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-27" style="font-size: 10.916666666667pt;" aria-label="Poetry (13 items)">Poetry</a> / <a href="https://the-shooting-star.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-28" style="font-size: 20.979166666667pt;" aria-label="random (68 items)">random</a> / <a href="https://the-shooting-star.com/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-29" style="font-size: 8pt;" aria-label="review (8 items)">review</a> / <a href="https://the-shooting-star.com/tag/shivya-nath/" class="tag-cloud-link tag-link-22426884 tag-link-position-30" style="font-size: 9.3125pt;" aria-label="Shivya Nath (10 items)">Shivya Nath</a> / <a href="https://the-shooting-star.com/tag/singapore/" class="tag-cloud-link tag-link-613 tag-link-position-31" style="font-size: 12.8125pt;" aria-label="singapore (18 items)">singapore</a> / <a href="https://the-shooting-star.com/tag/southeast-asia/" class="tag-cloud-link tag-link-53622 tag-link-position-32" style="font-size: 8.7291666666667pt;" aria-label="southeast asia (9 items)">southeast asia</a> / <a href="https://the-shooting-star.com/tag/spiti/" class="tag-cloud-link tag-link-2106943 tag-link-position-33" style="font-size: 9.8958333333333pt;" aria-label="spiti (11 items)">spiti</a> / <a href="https://the-shooting-star.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-34" style="font-size: 21.270833333333pt;" aria-label="thoughts (71 items)">thoughts</a> / <a href="https://the-shooting-star.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-35" style="font-size: 17.625pt;" aria-label="Travel (40 items)">Travel</a> / <a href="https://the-shooting-star.com/tag/travel-blogs-india/" class="tag-cloud-link tag-link-93261298 tag-link-position-36" style="font-size: 10.333333333333pt;" aria-label="Travel blogs India (12 items)">Travel blogs India</a> / <a href="https://the-shooting-star.com/tag/travel-contests-2/" class="tag-cloud-link tag-link-97168710 tag-link-position-37" style="font-size: 10.916666666667pt;" aria-label="Travel contests (13 items)">Travel contests</a> / <a href="https://the-shooting-star.com/tag/travel-ideas/" class="tag-cloud-link tag-link-414050 tag-link-position-38" style="font-size: 13.104166666667pt;" aria-label="travel ideas (19 items)">travel ideas</a> / <a href="https://the-shooting-star.com/tag/travel-inspiration/" class="tag-cloud-link tag-link-6939199 tag-link-position-39" style="font-size: 8pt;" aria-label="travel inspiration (8 items)">travel inspiration</a> / <a href="https://the-shooting-star.com/tag/travel-review/" class="tag-cloud-link tag-link-653635 tag-link-position-40" style="font-size: 10.916666666667pt;" aria-label="travel review (13 items)">travel review</a> / <a href="https://the-shooting-star.com/tag/travel-tips/" class="tag-cloud-link tag-link-63706 tag-link-position-41" style="font-size: 11.354166666667pt;" aria-label="travel tips (14 items)">travel tips</a> / <a href="https://the-shooting-star.com/tag/weekend-getaway/" class="tag-cloud-link tag-link-340650 tag-link-position-42" style="font-size: 8pt;" aria-label="weekend getaway (8 items)">weekend getaway</a> / <a href="https://the-shooting-star.com/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-43" style="font-size: 8.7291666666667pt;" aria-label="Work (9 items)">Work</a> / <a href="https://the-shooting-star.com/tag/world/" class="tag-cloud-link tag-link-1857 tag-link-position-44" style="font-size: 15pt;" aria-label="World (26 items)">World</a> / <a href="https://the-shooting-star.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-45" style="font-size: 9.3125pt;" aria-label="writing (10 items)">writing</a>			</div>
		</div><!-- end .list-months-cats-tags -->

	</div><!-- end .archive-menu-content -->
</div><!-- end #archive-menu-wrap -->			
		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-14003" class="post-14003 post type-post status-publish format-standard has-post-thumbnail hentry category-solo-travel-2 category-solo-travellers-from-asia tag-asian-solo-traveller tag-female-surfers tag-maalhos-maldives tag-maldives-culture tag-maldives-people tag-maldives-photographer tag-maldives-solo-female tag-maldives-surfing tag-maldives-women tag-mariyam-niuma tag-solo-travel-blog tag-solo-travellers tag-surf-photographer">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="https://the-shooting-star.com/category/solo-travel-2/" rel="category tag">Solo Travel</a>, <a href="https://the-shooting-star.com/category/solo-travel-2/solo-travellers-from-asia/" rel="category tag">Solo Travellers from Asia</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/">April 12, 2018</a>
		</div><!-- end .entry-date -->
					<div class="entry-comments">
				<a href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/#comments">Comments 3</a>			</div><!-- end .entry-comments -->
				
		<h1 class="entry-title">Meet the First Solo Female Traveller from the Maldives!</h1>
		<div class="entry-author">
			written by <a href="https://the-shooting-star.com/author/shivya/" title="Posts by Shivya Nath" rel="author">Shivya Nath</a>		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

			<div class="entry-thumbnail">
			<a href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/" title="Permalink to Meet the First Solo Female Traveller from the Maldives!"><img width="2048" height="1362" src="https://the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?resize=960%2C638&amp;ssl=1 960w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?w=1680&amp;ssl=1 1680w" sizes="(max-width: 2048px) 100vw, 2048px" data-attachment-id="14010" data-permalink="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/skate/" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?fit=2048%2C1362&amp;ssl=1" data-orig-size="2048,1362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="skate" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/skate.jpg?fit=840%2C559&amp;ssl=1" /></a>
		</div><!-- end .entry-thumbnail -->
	
	<div class="entry-content">
		<p>When I first met Niuma (Mariyam Niuma), she was renting a small house on a local island in the Maldives, spending her days surfing in the warm waves of the Indian Ocean. As she spoke of her laidback life, I began yearning to live out my hideaway island dream too.</p>
<p>We were at the <a href="http://www.wtwc.mv/" target="_blank" rel="noopener">World Travel Writers Conference</a> in the Maldives, where I was speaking on a travel panel about storytelling. We stole a few moments to chat about our recent adventures and the similar battles we had fought at home to chase our dream of travelling the world.</p>
<p>But I never truly understood her battles until I spent a couple of weeks living in a small guesthouse on Maalhos, a local Maldivian island, a few months later. Unlike “resort islands” – private islands occupied by a tourist resort – local islands offer an intimate glimpse into daily life in the Maldives. It was on Maalhos that I realized that most Maldivian women, including young girls, are expected to fully cover up their bodies even under the hot tropical sun; that their ambitions are often limited to becoming teachers, though most of them only end up fulfilling the duties of a wife; that even though the pristine blue ocean is in their backyard, they are shy (and often not permitted) to join the boys and men to learn to swim, surf, snorkel or dive.</p>
<div id="attachment_14011" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="14011" data-permalink="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/dcim100mediadji_0020-jpg/" data-orig-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?fit=2400%2C1800&amp;ssl=1" data-orig-size="2400,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FC220&quot;,&quot;caption&quot;:&quot;DCIM100MEDIADJI_0020.JPG&quot;,&quot;created_timestamp&quot;:&quot;1516361383&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.73&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000482&quot;,&quot;title&quot;:&quot;DCIM100MEDIADJI_0020.JPG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DCIM100MEDIADJI_0020.JPG" data-image-description="" data-medium-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?fit=840%2C630&amp;ssl=1" class="wp-image-14011 size-large" title="mariyam niuma" src="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?resize=840%2C630&#038;ssl=1" alt="Maldives people, mariyam niuma, solo female travellers" width="840" height="630" srcset="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?resize=960%2C720&amp;ssl=1 960w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Where-I-feel-most-connected.jpg?w=1680&amp;ssl=1 1680w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">Where she feels most connected &#8211; the Indian Ocean! Photo: Mariyam Niuma</p></div>
<p><em>So I had to meet Niuma again – the first female solo traveller, couchsurfer and female surf photographer from the Maldives – over drinks in Male, speak to her about her unconventional life of travel and share her inspiring story with you:</em></p>
<h2>An adventurous soul:</h2>
<p>Niuma’s love affair with the ocean began as a little kid, when on long ferry rides from Male to her father’s island village, she imagined herself as a mermaid! She has travelled solo across Southeast Asia, crewed a sailboat from Malaysia to Thailand, taken surf lessons in Morocco, crossed 96 islands on foot in the Maldives and honed her surf photography skills to become Maldives’ first female surf photographer.</p>
<p>When I reached out to her for this story, she was sailing on a 45-foot catamaran on a two day adventure from the Maldives to India!</p>
<p><em>Follow Niuma&#8217;s solo travel adventures on her <a href="http://somewheresalty.com/" target="_blank" rel="noopener">blog &#8211; Somewhere Salty</a>, <a href="https://www.instagram.com/somewheresalty/" target="_blank" rel="noopener">Instagram</a> and <a href="https://www.facebook.com/somewheresalty" target="_blank" rel="noopener">Facebook</a>.</em></p>
<div id="attachment_14004" style="width: 778px" class="wp-caption aligncenter"><img data-attachment-id="14004" data-permalink="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/niuma-1/" data-orig-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?fit=2448%2C3264&amp;ssl=1" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Niuma &#8211; 1" data-image-description="" data-medium-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?fit=768%2C1024&amp;ssl=1" class="wp-image-14004 size-large" title="asian solo travellers" src="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?resize=768%2C1024&#038;ssl=1" alt="asian solo travellers, female surfers, maldives photographer" width="768" height="1024" srcset="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?resize=420%2C560&amp;ssl=1 420w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?resize=960%2C1280&amp;ssl=1 960w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Niuma-1.jpg?w=1680&amp;ssl=1 1680w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /><p class="wp-caption-text">Sailing to India on a catamaran! Photo: Mariyam Niuma</p></div>
<h2>Funding her travels: Work, save, travel, repeat:</h2>
<p>Her tryst with travel began in 2004, when she won return tickets to Colombo on Emirates. She was so stoked by the win that she decided to fight her fears and go solo to Sri Lanka. She loved it, and eventually saved enough money to move to Sri Lanka for college, where she began experimenting with Couchsurfing on her travels – becoming the first Couchsurfer from the Maldives!</p>
<p>Upon returning home, she scored short-term work gigs of six months to a year – with NGOs, environmental organisations and high-end resorts – and saved up what she earned to travel in between. She took courses in surfing and diving, and invested in professional gear for surf photography. This paved the way for her to live at surf spots in Pondicherry, Morocco, Sri Lanka and the Maldives, where she would learn surfing in exchange for her work as a photographer – and gradually begin earning a living as a surf guide and surf photographer.</p>
<p><em>Also read: <a href="https://the-shooting-star.com/2015/12/12/funding-my-adventures-through-travel-blogging/" target="_blank" rel="noopener">How I&#8217;m Funding My Adventures Around the World Through Travel Blogging</a> </em></p>
<div id="attachment_14007" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="14007" data-permalink="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/surfing/" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?fit=4976%2C3317&amp;ssl=1" data-orig-size="4976,3317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488077235&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Surfing" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?fit=840%2C560&amp;ssl=1" class="wp-image-14007 size-large" title="female surfer" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?resize=840%2C560&#038;ssl=1" alt="female surfer, Mariyam Niuma, surf photographer" width="840" height="560" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?resize=960%2C640&amp;ssl=1 960w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?w=1680&amp;ssl=1 1680w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">Learning to surf. Photo: Mariyam Niuma</p></div>
<h2>Challenging societal conventions:</h2>
<p><em> Try to get out of your comfort zone as much as possible. Try many things and fail many times. Try to identify your why.</em> ~ Niuma</p>
<p>Back when she first travelled out of the Maldives, Niuma said she felt like she somehow attracted people who supported her dreams. But the more she travelled, the more she realised how different she was; everyone she grew up with was getting married and having babies and doing ‘normal’ things.</p>
<p>Apart from the burden that society placed on her, being in the surf industry and working as a surf photographer and guide, came with many challenges. She didn’t feel accepted in the local community for a long time. But her work built her reputation, and gradually people warmed up to the idea of supporting a Maldivian woman who was making it on her own.</p>
<p><em>Also read: <a href="https://the-shooting-star.com/2018/01/16/why-you-shouldnt-put-off-your-travel-dreams-in-2018/" target="_blank" rel="noopener">Why You Shouldn&#8217;t Put Off Your Travel Dreams in 2018</a></em></p>
<div id="attachment_14005" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="14005" data-permalink="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/bungee-jumping-in-phuket/" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bungee jumping in Phuket" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?fit=840%2C560&amp;ssl=1" class="wp-image-14005 size-large" title="solo travel blogs" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?resize=840%2C560&#038;ssl=1" alt="Mariyam Niuma, asian solo travellers, solo travel blogs" width="840" height="560" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?resize=960%2C640&amp;ssl=1 960w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Bungee-jumping-in-Phuket.jpg?w=1680&amp;ssl=1 1680w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">Bungee jumping! Photo: Mariyam Niuma</p></div>
<h2>On fears/challenges and conquering them:</h2>
<p><em> I think it all comes down to our fears. After I moved out of home in 2011, I realised that I carried around a lot of fears – about relationships, failures, living on my own, society’s expectations – all which I had to face and let go.</em> ~ Niuma</p>
<p>Niuma had been wanting to dive and surf since she was a kid, but it was only at age 28 that she learnt how to swim! She couldn’t let her eye glasses get in the way of her dream, so she saved up for a laser surgery.</p>
<p>She pushed her comfort zone to finally learn surfing at 32, despite the fear of getting injured in a foreign country as she travelled on her own. But going for a wave felt incredibly liberating to her, even if she got injured while surfing in Morocco and had to nurse herself back to health.</p>
<p><em>Also read: <a href="https://the-shooting-star.com/2015/04/03/how-i-conquer-my-solo-travel-fears/" target="_blank" rel="noopener">How I Conquer My Solo Travel Fears</a></em></p>
<div id="attachment_14008" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="14008" data-permalink="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/surfing2/" data-orig-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 750D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1462584698&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Surfing2" data-image-description="" data-medium-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?fit=840%2C560&amp;ssl=1" class="wp-image-14008 size-large" title="maldives surfing" src="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?resize=840%2C560&#038;ssl=1" alt="female surfers, maldives surfing, solo travel blog" width="840" height="560" srcset="https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?resize=840%2C560&amp;ssl=1 840w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?resize=960%2C640&amp;ssl=1 960w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?w=1680&amp;ssl=1 1680w, https://i0.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Surfing2.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">Surfing in the Indian Ocean. Photo: Mariyam Niuma</p></div>
<h2>Her message for those who have a dream:</h2>
<p>Niuma: “Why do you want a certain thing in life? I want a life of adventure because it makes me feel alive instead of just living a life where you get up to go to work and that’s it, or you go on a holiday once a year and that’s it. There is a whole world out there, full of amazing experiences. Make connections, learn new skills on the internet (so many free resources), ask questions from people who are doing it. It doesn’t take a lot of money to follow your dream. You just need to put in a little effort and chase it proactively. Save up and start small. Your confidence will build for bigger things.</p>
<p>Make a list of things you want to do in life and tick them off one by one because one day you will wake up and wonder why you haven’t done anything with your life. Do something towards your dream today.”</p>
<p><em>Also read: <a href="https://the-shooting-star.com/2015/07/02/solo-travel-to-go-or-not-to-go/" target="_blank" rel="noopener">Solo Travel: To Go or Not To Go?</a></em></p>
<div id="attachment_14009" style="width: 614px" class="wp-caption aligncenter"><img data-attachment-id="14009" data-permalink="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/exploring-in-my-home-island-in-laamu-where-it-all-started/" data-orig-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Exploring-in-my-home-island-in-Laamu-where-it-all-started.jpg?fit=604%2C453&amp;ssl=1" data-orig-size="604,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exploring in my home island in Laamu where it all started" data-image-description="" data-medium-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Exploring-in-my-home-island-in-Laamu-where-it-all-started.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Exploring-in-my-home-island-in-Laamu-where-it-all-started.jpg?fit=604%2C453&amp;ssl=1" class="wp-image-14009 size-full" title="Laamu maldives" src="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Exploring-in-my-home-island-in-Laamu-where-it-all-started.jpg?resize=604%2C453&#038;ssl=1" alt="Maldives culture, Laamu maldives, female surfers" width="604" height="453" srcset="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Exploring-in-my-home-island-in-Laamu-where-it-all-started.jpg?w=604&amp;ssl=1 604w, https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/04/Exploring-in-my-home-island-in-Laamu-where-it-all-started.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 604px) 100vw, 604px" data-recalc-dims="1" /><p class="wp-caption-text">Niuma exploring her home island in Laamu, where it all started. Photo: Mariyam Niuma</p></div>
<h2>Blog Announcement: A new series featuring solo travellers from across Asia</h2>
<p>Back in 2011, <a href="https://the-shooting-star.com/2011/07/13/traveling-alone-in-india/" target="_blank" rel="noopener">when I first began to travel solo</a>, it felt like a lonely space. I wondered if I was the only one crazy enough to venture out on my own &#8211; especially as a 20-something Indian woman. But over time, I’ve been lucky enough to cross paths with solo travellers from around the world, but especially from Asia. Yet in the online travel arena, non-white solo travellers continue to be a minority.</p>
<p>In this new monthly blog series, I hope to share with you inspiring stories of solo travellers from across Asia, especially women. Growing up in protective families and a conservative society, our battles are different, yet not impossible to fight.</p>
<p><em>If you know of solo travellers from Asian countries who, in their own ways, are challenging societal norms and choosing an unconventional life, please connect us!</em></p>
<div id="attachment_13677" style="width: 850px" class="wp-caption aligncenter"><img data-attachment-id="13677" data-permalink="https://the-shooting-star.com/2018/01/16/why-you-shouldnt-put-off-your-travel-dreams-in-2018/dsc07846/" data-orig-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1389664712&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13.58&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC07846" data-image-description="" data-medium-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?fit=840%2C560&amp;ssl=1" class="wp-image-13677 size-large" title="Maalhos Maldives" src="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?resize=840%2C560&#038;ssl=1" alt="Maalhos Maldives, Maldives local island, Shivya Nath maldives" width="840" height="560" srcset="https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?resize=960%2C640&amp;ssl=1 960w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?w=1680&amp;ssl=1 1680w, https://i1.wp.com/the-shooting-star.com/wp-content/uploads/2018/01/DSC07846.jpg?w=2520&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><p class="wp-caption-text">My island hideaway in Maalhos, Maldives.</p></div>
<h2 style="text-align: center;">Have you ever gone on a solo trip? Why or why not?</h2>
<p style="text-align: center;"><em>Connect with me on <a href="https://instagram.com/shivya/" target="_blank" rel="noopener">Instagram</a>, <a href="https://www.facebook.com/theshootingstarblog" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/#!/shivya" target="_blank" rel="noopener">Twitter</a> and <a href="https://plus.google.com/+ShivyaNath" target="_blank" rel="noopener">Google+</a> to follow my solo travel adventures around the world!</em></p>
<p style="text-align: center;"><b>Inspiring solo travel posts you should read:</b><br />
<em>India Untravelled: <a href="http://indiauntravelled.blogspot.in/2014/05/solo-female-travel-india.html" target="_blank" rel="noopener">These 7 Indian Women Travel Solo, and You Can Too</a></em><br />
<em>A Dangerous Business: <a href="https://www.dangerous-business.com/2018/01/travel-bloggers-different-perspectives/" target="_blank" rel="noopener">18 Travel Bloggers With Different Perspectives to Follow in 2018</a> </em></p>
<p style="text-align: center;">Thanks to Mariyam Niuma and Remya Padmadas for their inputs.</p>
<script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=svRL&amp;webforms_id=14437901"></script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share the wanderlust:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/" data-text="Meet the First Solo Female Traveller from the Maldives!"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F04%2F12%2Ffirst-solo-female-traveller-maldives%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fthe-shooting-star.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fskate.jpg%3Ffit%3D1200%252C798%26ssl%3D1&#038;description=Meet%20the%20First%20Solo%20Female%20Traveller%20from%20the%20Maldives%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=840&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F04%2F12%2Ffirst-solo-female-traveller-maldives%2F&amp;title=Meet%20the%20First%20Solo%20Female%20Traveller%20from%20the%20Maldives%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3585004-14003-5ad0b925bcf4a' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;post_id=14003&amp;origin=the-shooting-star.com&amp;obj_id=3585004-14003-5ad0b925bcf4a' data-name='like-post-frame-3585004-14003-5ad0b925bcf4a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<div class="meta-cats"><span class="meta-title">This entry was posted in:</span> <a href="https://the-shooting-star.com/category/solo-travel-2/" rel="category tag">Solo Travel</a>, <a href="https://the-shooting-star.com/category/solo-travel-2/solo-travellers-from-asia/" rel="category tag">Solo Travellers from Asia</a> </div> <div class="meta-tags"><span class="meta-title">Tagged with:</span> <a href="https://the-shooting-star.com/tag/asian-solo-traveller/" rel="tag">asian solo traveller</a>, <a href="https://the-shooting-star.com/tag/female-surfers/" rel="tag">female surfers</a>, <a href="https://the-shooting-star.com/tag/maalhos-maldives/" rel="tag">maalhos maldives</a>, <a href="https://the-shooting-star.com/tag/maldives-culture/" rel="tag">Maldives culture</a>, <a href="https://the-shooting-star.com/tag/maldives-people/" rel="tag">Maldives people</a>, <a href="https://the-shooting-star.com/tag/maldives-photographer/" rel="tag">Maldives photographer</a>, <a href="https://the-shooting-star.com/tag/maldives-solo-female/" rel="tag">maldives solo female</a>, <a href="https://the-shooting-star.com/tag/maldives-surfing/" rel="tag">maldives surfing</a>, <a href="https://the-shooting-star.com/tag/maldives-women/" rel="tag">Maldives women</a>, <a href="https://the-shooting-star.com/tag/mariyam-niuma/" rel="tag">Mariyam Niuma</a>, <a href="https://the-shooting-star.com/tag/solo-travel-blog/" rel="tag">solo travel blog</a>, <a href="https://the-shooting-star.com/tag/solo-travellers/" rel="tag">solo travellers</a>, <a href="https://the-shooting-star.com/tag/surf-photographer/" rel="tag">Surf photographer</a></div>
			
<div class="authorbox cf">
	<div class="author-info">
		<h3 class="author-name"><span>by </span><a href="https://the-shooting-star.com/author/shivya/" title="Posts by Shivya Nath" rel="author">Shivya Nath</a></h3>
		<img alt='' src='https://secure.gravatar.com/avatar/263e64ccc92973c583e6f07df9e65e64?s=120' srcset='https://secure.gravatar.com/avatar/263e64ccc92973c583e6f07df9e65e64?s=240 2x' class='avatar avatar-120 photo' height='120' width='120' />		<p class="author-description">Over 3 years ago, I gave up my home, sold most of my stuff, stored some in the boot of a friend's car, and started calling the road home. Thanks for coming along virtually on my adventures! I'm always eager to hear your thoughts; leave me a comment and let me know how your travel dreams are shaping up and what you'd like to hear about more on my blog. Connect with me on Instagram/Twitter @shivya.</p>
	</div><!-- end .author-info -->
</div><!-- end .authorbox -->
		</footer><!-- end .entry-meta -->
</article><!-- end .post-14003 -->

	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		3 Comments	</h3>

	<ol class="commentlist">
		
	<li class="comment even thread-even depth-1" id="li-comment-435025">
		<article id="comment-435025" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/0384dda6e43f3c1cb7a30a89e2a5e3a3?s=40' srcset='https://secure.gravatar.com/avatar/0384dda6e43f3c1cb7a30a89e2a5e3a3?s=80 2x' class='avatar avatar-40 photo' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://labibliothequedesev.wordpress.com' rel='external nofollow' class='url'>Sev</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/#comment-435025">
						April 12, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>Such an inspiring story! thank you for sharing it, and I wish all the best to Niuma!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3585004-435025-5ad0b925bf03e' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;comment_id=435025&amp;origin=the-shooting-star.com&amp;obj_id=3585004-435025-5ad0b925bf03e' data-name='like-comment-frame-3585004-435025-5ad0b925bf03e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/?replytocom=435025#respond' onclick='return addComment.moveForm( "comment-435025", "435025", "respond", "14003" )' aria-label='Reply to Sev'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-435030">
		<article id="comment-435030" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d943ae55875b70317edec773f6608246?s=40' srcset='https://secure.gravatar.com/avatar/d943ae55875b70317edec773f6608246?s=80 2x' class='avatar avatar-40 photo' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://jheelamduttaroy.wordpress.com/feed' rel='external nofollow' class='url'>Jheelam</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/#comment-435030">
						April 13, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>I can&#8217;t express enough how much I loved this story of Niuma. It gives me hope to step out of my comfort zone. Keep inspiring us, Shivya. 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3585004-435030-5ad0b925bf4f1' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;comment_id=435030&amp;origin=the-shooting-star.com&amp;obj_id=3585004-435030-5ad0b925bf4f1' data-name='like-comment-frame-3585004-435030-5ad0b925bf4f1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/?replytocom=435030#respond' onclick='return addComment.moveForm( "comment-435030", "435030", "respond", "14003" )' aria-label='Reply to Jheelam'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-435034">
		<article id="comment-435034" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/f6a2c82cfd3a0b46f141ddf775e79d5c?s=40' srcset='https://secure.gravatar.com/avatar/f6a2c82cfd3a0b46f141ddf775e79d5c?s=80 2x' class='avatar avatar-40 photo' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://www.corneliaweber-photography.com' rel='external nofollow' class='url'>corneliaweberphotography</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/#comment-435034">
						April 13, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>what a brave and inspiring young woman, thank you for sharing, Shivya</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3585004-435034-5ad0b925bf99e' data-src='https://widgets.wp.com/likes/#blog_id=3585004&amp;comment_id=435034&amp;origin=the-shooting-star.com&amp;obj_id=3585004-435034-5ad0b925bf99e' data-name='like-comment-frame-3585004-435034-5ad0b925bf99e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/?replytocom=435034#respond' onclick='return addComment.moveForm( "comment-435034", "435034", "respond", "14003" )' aria-label='Reply to corneliaweberphotography'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/12/first-solo-female-traveller-maldives/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=3585004&#038;postid=14003&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=f72fd81ad2454ab5151f1906fa5c890fbac15721#parent=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F04%2F12%2Ffirst-solo-female-traveller-maldives%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://the-shooting-star.com/2018/04/03/why-visit-japan/" rel="prev"><span class="meta-nav">Previous Post</span>Why Travelling in Japan is Like Nowhere Else in the World.</a></div>
			<div class="nav-next"></div>

		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="text-378855991" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="https://www.instagram.com/shivya/"><img src="https://theshootingstar.files.wordpress.com/2016/10/1insta2.jpg?resize=40%2C40" alt="instagram" width="40" height="40" data-recalc-dims="1" /></a>&nbsp;&nbsp;<a href="http://facebook.com/theshootingstarblog"><img src="https://theshootingstar.files.wordpress.com/2016/10/2fb.png?resize=40%2C40" alt="facebook" width="40" height="40" data-recalc-dims="1" /></a>&nbsp;&nbsp;<a href="https://twitter.com/shivya"><img src="https://theshootingstar.files.wordpress.com/2016/10/1twitterlogo.jpeg?resize=40%2C40" alt="twitter" width="40" height="40" data-recalc-dims="1" /></a>
&nbsp;<a href="https://www.youtube.com/c/theshootingstarblog"><img src="https://i2.wp.com/the-shooting-star.com/wp-content/uploads/2018/03/You-Tube-Logo.jpeg?resize=40%2C40&#038;ssl=1" alt="youtube" width="40" height="40" data-recalc-dims="1" /></a>
&nbsp;<a href="https://plus.google.com/u/0/+ShivyaNath"><img src="https://theshootingstar.files.wordpress.com/2016/10/3google-plus-logo.png?resize=40%2C40" alt="google plus" width="40" height="40" data-recalc-dims="1" /></a></div></div>
		</aside><aside id="text-378855966" class="widget widget_text"><h3 class="widget-title">ABOUT ME</h3>			<div class="textwidget"><img src="https://theshootingstar.files.wordpress.com/2014/08/shivya-nath.jpg?w=840" data-recalc-dims="1"><p>
</p>
Hello! I'm Shivya Nath. In 2011, at age 23, I quit my corporate life with a dream of traveling the globe. 2 years later, I packed up my life into a backpack and decided to hit the road indefinitely. I travel slow, seek offbeat and local experiences, stay in a place for a few weeks or as long as it inspires me, and move on.<p>
</p>
I've hitch-hiked along Romania's northern countryside, lived with a Mayan community in Guatemala, journeyed along Canada's great wilderness by train and swum with black tip sharks on Malaysia's east coast. I hope to inspire you to step out of your comfort zone and discover the world! <p>
</p>
Read more about me <a href="https://the-shooting-star.com/about-me">here.</a><p>
</p>
Wonder what a life of travel is like? Find your answers <a href="https://the-shooting-star.com/my-travel-secrets/">here.</a><p>
</p>
PUBLISHED ON:
<img src="https://theshootingstar.files.wordpress.com/2014/08/published.jpg?w=840" data-recalc-dims="1"></div>
		</aside><aside id="text-378855973" class="widget widget_text"><h3 class="widget-title">WHERE AM I?</h3>			<div class="textwidget"><p><b>Currently in: Uttarakhand</b></p>
<p><strong>Mar 2018</strong><br />
Japan</p>
<p><strong>Apr 2018</strong><br />
Uttarakhand<br />
Denmark</p>
<p>See my <a href="https://the-shooting-star.com/travels/" target="_blank" rel="noopener">travel map</a>!</p>
<p>***</p>
<p><i>To invite me on a travel blogging trip, please see my <a href="http://the-shooting-star.com/hire-me/"> Work with me</a> page.</i></p>
</div>
		</aside><aside id="text-378855995" class="widget widget_text"><h3 class="widget-title">MOST POPULAR POSTS</h3>			<div class="textwidget"><a href="https://the-shooting-star.com/2015/12/12/funding-my-adventures-through-travel-blogging/">
<img src="https://theshootingstar.files.wordpress.com/2016/10/how-i-fund-my-travels-v1.jpg?resize=300%2C175" width="300" height="175"  data-recalc-dims="1">
<p>
</p>
<a href="https://the-shooting-star.com/2015/06/17/simple-ways-to-travel-more-responsibly-in-ladakh/">
<img src="https://theshootingstar.files.wordpress.com/2014/02/ladakh-v2.jpg?resize=300%2C175" width="300" height="175"  data-recalc-dims="1">
<p>
</p>
<a href="https://the-shooting-star.com/2015/07/02/solo-travel-to-go-or-not-to-go/">
<img src="https://theshootingstar.files.wordpress.com/2014/02/solo-travel-v3.jpg?resize=300%2C175" width="300" height="175"  data-recalc-dims="1"></div>
		</aside><aside id="text-378855976" class="widget widget_text">			<div class="textwidget"><a href="//plus.google.com/113024943013118159099?prsrc=3" rel="author" target="_top" style="text-decoration:none;">
<img src="https://i1.wp.com/ssl.gstatic.com/images/icons/gplus-32.png?w=840&#038;ssl=1" alt="Google+" style="border:0;width:32px;height:32px;" data-recalc-dims="1" />
</a></div>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate to your language</h3><div id="google_translate_element"></div></aside></div><!-- end #blog-sidebar -->


<div id="footerwidgets-wrap" class="cf">
			<div id="footer-one" class="default-sidebar widget-area" role="complementary">
			<aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/theshootingstarblog">Let&#8217;s connect on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theshootingstarblog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theshootingstarblog"><a href="https://www.facebook.com/theshootingstarblog">Let&#8217;s connect on Facebook</a></blockquote></div>
		</div>
		</aside>		</div><!-- end #footer-one -->
	
			<div id="footer-two" class="default-sidebar widget-area" role="complementary">
			<aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/shivya">My Tweets</a></aside>		</div><!-- end #footer-two -->
	
			<div id="footer-three" class="default-sidebar widget-area" role="complementary">
			<aside id="text-378855998" class="widget widget_text"><h3 class="widget-title">JOIN ME ON INSTAGRAM</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="1327374" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div>
</div>
		</aside>		</div><!-- end #footer-three -->
	
			<div id="footer-four" class="default-sidebar widget-area" role="complementary">
			<aside id="blog_subscription-9" class="widget jetpack_subscription_widget"><h3 class="widget-title">Get my latest posts by email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 19,155 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-9">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-9" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://the-shooting-star.com/2018/04/12/first-solo-female-traveller-maldives/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-9]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-9'),
					input = d.getElementById('subscribe-field-blog_subscription-9'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>		</div><!-- end #footer-four -->
	
			<div id="footer-five" class="default-sidebar widget-area" role="complementary">
			<aside id="getresponse-widget-9" class="widget widget_getresponse-widget"><div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=svRL&amp;webforms_id=14187301&amp;v=0"></script></div></aside><aside id="text-378855989" class="widget widget_text"><h3 class="widget-title">DISCLAIMER</h3>			<div class="textwidget">© All text, images and ideas on this blog are copyrighted by Shivya Nath and cannot be used without explicit permission.</div>
		</aside>		</div><!-- end #footer-five -->
	</div><!-- end #footerwidgets-wrap -->
<footer id="colophon" class="site-footer cf">
			<p class="site-description">Just a girl who travels.</p>
	
			<div id="footer-social-nav">
							<h3 class="social-nav-title">Connect with me</h3>
						<ul id="menu-social" class="menu"><li id="menu-item-8304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8304"><a href="https://www.facebook.com/theshootingstarblog">Facebook</a></li>
<li id="menu-item-8305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8305"><a href="https://twitter.com/shivya">Twitter</a></li>
<li id="menu-item-8306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8306"><a href="http://instagram.com/shivya">Instagram</a></li>
</ul>		</div><!-- end #footer-social -->
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a></a>
			</li>
			<li>
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://the-shooting-star.com/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-62321685-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-7f35608a3ff4cc017af429cee0f7325d">
	</div>
	<div class="grofile-hash-map-263e64ccc92973c583e6f07df9e65e64">
	</div>
	<div class="grofile-hash-map-0384dda6e43f3c1cb7a30a89e2a5e3a3">
	</div>
	<div class="grofile-hash-map-d943ae55875b70317edec773f6608246">
	</div>
	<div class="grofile-hash-map-f6a2c82cfd3a0b46f141ddf775e79d5c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/the-shooting-star.com\/2018\/04\/12\/first-solo-female-traveller-maldives\/":14003};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/12/first-solo-female-traveller-maldives/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://the-shooting-star.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://the-shooting-star.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1327374.3a81a9f.ec1cef344fa84262a4b19b8ca8b3ed4e","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/the-shooting-star.com\/wp-admin\/admin-ajax.php","nonce":"071bda05b9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/the-shooting-star.com\/wp-login.php?redirect_to=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F04%2F12%2Ffirst-solo-female-traveller-maldives%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-shooting-star.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=3585004&postid=14003&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=f72fd81ad2454ab5151f1906fa5c890fbac15721#parent=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F04%2F12%2Ffirst-solo-female-traveller-maldives%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=3585004&postid=14003&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=f72fd81ad2454ab5151f1906fa5c890fbac15721#parent=https%3A%2F%2Fthe-shooting-star.com%2F2018%2F04%2F12%2Ffirst-solo-female-traveller-maldives%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'3585004',post:'14003',tz:'5.5',srv:'the-shooting-star.com'} ]);
	_stq.push([ 'clickTrackerInit', '3585004', '14003' ]);
</script>

</body>
</html>
<!--
	generated 44 seconds ago
	generated in 0.254 seconds
	served from batcache in 0.004 seconds
	expires in 256 seconds
-->
